Jetronic KE 3.2 / Руководство по поиску неисправностей

 Содержание
  • Особенности
  • Структура, обслуживание
  • Меры предосторожности
  • Поиск неисправностей по жалобе клиента
    • Стартер вращается, двигатель не заводится или заводится плохо
    • Двигатель заводится и снова глохнет
    • Проблемы холостого хода (частота вращения, ОГ)
    • Плохая приемистость, неисправности на переходных режимах
    • Перебои в работе двигателя (зажигание, впрыск)
    • Слишком низкая мощность / максимальная скорость
    • Слишком большой расход топлива
    • Самопроизвольная работа двигателя
    • Двигатель звенит/стучит
    • Двигатель перегревается
  • Поиск неисправностей без жалобы клиента
  • Самодиагностика. Обзор
    • Описание самодиагностики
    • Самодиагностика - активация
    • Самодиагностика - таблица световых кодов
    • Диагностика исполнительных органов
  • Таблица заданных параметров
  • Заданные параметры
  • Схема электрических соединений
  • Расположение компонентов. Таблица


 ОСОБЕННОСТИ

В данное руководство включен раздел
поиска неисправностей системы KE-Jetronic для
следующей модели автомобиля, выпускаемой
на момент составления руководства:

Audi 100, 100 Quattro
Двигатель AAR -----
2,3 l / 5 цил. / 98 кВт
01.91->

Если данное руководство в дальнейшем
можно будет использовать для других
вариантов двигателей/автомобилей, то в
списке документов будет дана ссылка на
данное руководство.


 ОСОБЕННОСТИ

KE-Jetronic, версия системы 3.2, с
самодиагностикой и выводом светового
кода

Диагностика исполнительного механизма

Вентиляция бака с импульсным клапаном

Лямбда-регулировка

Погружной электрический топливный насос
для модели AUDI 100

Электронная система зажигания с
детонационным регулированием,
самодиагностикой и выводом светового
кода.


 КОНСТРУКЦИЯ, ОБСЛУЖИВАНИЕ

В данное краткое руководство включены
основные специфичные особенности
автомобиля и заданные параметры.

ПОИСК НЕИСПРАВНОСТЕЙ ПОСЛЕ ЖАЛОБЫ
КЛИЕНТА приводит к разным
причинам/неисправностям компонентов.

Подробное описание поиска неисправностей
см. указания в основном руководстве.


 СТРУКТУРА, ОБСЛУЖИВАНИЕ

Описание поиска неисправностей

Для выбранного компонента/выбранной
причины специальные указания по проверке
не требуются.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Для предотвращения возникновения
опасности для людей и для предотвращения
поломок двигателя, коммутаторов/блоков
управления или системы зажигания следует
соблюдать указания основного
руководства.

ВНИМАНИЕ!
Система зажигания с повышенной мощностью
с опасным пониженным и высоким
напряжением!

Не касаться частей или клемм,
находящихся под напряжением (как с
первичной, так и со вторичной стороны).
Опасно для жизни.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Чтобы избежать нежелательного впрыска
форсунок, для проверки давления сжатия
отсоединить реле насоса.

Важные указания по проведению работ на
KE-Jetronic.

Если производилось отсоединение
каких-либо подключений системы подачи
топлива, демонтаж деталей, то при
повторном подсоединении или повторной
сборке обычно требуются новые
уплотнения, в том числе и для вакуумной
системы.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

При работах на KE-Jetronic следить за
максимальной чистотой. Перед
отсоединением топливопроводов очень
тщательно очистить подключения системы
питания.

Во время проверки при работающем
электрическом топливном насосе никогда
не отклонять напорный диск датчика
объемного расхода воздуха (поднять),
т.к. при этом через форсунки
впрыскивается топливо. Это может
привести при последующем запуске
двигателя к тяжелейшем повреждениям
двигателя.


 "СТАРТЕР ВРАЩАЕТСЯ, ДВИГАТЕЛЬ НЕ
ЗАВОДИТСЯ ИЛИ ЗАВОДИТСЯ ПЛОХО"

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Пусковой клапан
Система впуска
Расходомер воздуха
Клапанный затвор
Топливный насос с электроприводом
Давление в системе
Перепад давлений
Негерметичная топливная система
Клапанные форсунки


 "СТАРТЕР ВРАЩАЕТСЯ, ДВИГАТЕЛЬ НЕ
ЗАВОДИТСЯ ИЛИ ЗАВОДИТСЯ ПЛОХО"

Соблюдать последовательность !
Дозатор
Дроссельная заслонка
Термодатчик двигателя
Регулировка выпуска ОГ
Обогащение при пуске


 "ДВИГАТЕЛЬ ЗАВОДИТСЯ И СНОВА ГЛОХНЕТ"

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Расходомер воздуха
Топливный насос с электроприводом
Давление в системе
Перепад давлений
Клапанные форсунки
Дозатор
Термодатчик двигателя
Регулировка выпуска ОГ
Послестартовое обогащение
Обогащение при прогреве двигателя


 "ПРОБЛЕМЫ ХОЛОСТОГО ХОДА (ЧАСТОТА
ВРАЩЕНИЯ, ОГ)"

Соблюдать последовательность!
Самодиагностика
Регулятор давления
Клапан вентиляции бака
Задатчик холостого хода
Клапан запуска
Негерметичная система впуска
Датчик объемного расхода воздуха
Перепад давлений
форсунки
Дозатор
Дроссельная заслонка


 "Проблемы холостого хода (частота
вращения, ОГ)"

Соблюдать последовательность !
Термодатчик двигателя
Датчик углового перемещения дроссельной
заслонки
Холостой ход
Регулировка холостого хода
Регулировка выпуска ОГ
Лямбда-регулировка
Обогащение при прогреве двигателя


 "ПЛОХАЯ ПРИЕМИСТОСТЬ, НЕИСПРАВНОСТЬ НА
ПЕРЕХОДНЫХ РЕЖИМАХ"

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Негерметичная система впуска
Расходомер воздуха
Перепад давлений
Клапанные форсунки
Дозатор
Термодатчик хладагента
Датчик углового перемещения дроссельной
заслонки
Холостой ход


 "ПЛОХАЯ ПРИЕМИСТОСТЬ, НЕИСПРАВНОСТЬ НА
ПЕРЕХОДНЫХ РЕЖИМАХ"

Соблюдать последовательность !
Регулировка выпуска ОГ
Лямбда-регулировка
Обогащение при прогреве двигателя
Обогащение при разгоне
Обогащение при полном открытии
дроссельной заслонки


 "НЕИСПРАВНОСТИ В РАБОТЕ ДВИГАТЕЛЯ
(ЗАЖИГАНИЕ, ВПРЫСК)"

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Топливный насос с электроприводом
Давление в системе
Перепад давлений
Клапанные форсунки


 "СЛИШКОМ НИЗКАЯ МОЩНОСТЬ ДВИГАТЕЛЯ / МАКСИМАЛЬНАЯ СКОРОСТЬ"

Соблюдать последовательность!
Самодиагностика
Задатчик давления
Негерметичная система впуска
Топливный насос с электроприводом
Давление в системе
Перепад давлений
Клапанные форсунки
Дозатор
Дроссельная заслонка
Термодатчик двигателя


 "СЛИШКОМ НИЗКАЯ МОЩНОСТЬ ДВИГАТЕЛЯ /
МАКСИМАЛЬНАЯ СКОРОСТЬ"

Соблюдать последовательность !
Датчик углового перемещения дроссельной
заслонки
Полная нагрузка
Лямбда-регулировка
Обогащение при полном открытии
дроссельной заслонки


 "ПОВЫШЕННЫЙ РАСХОД ТОПЛИВА"

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Пусковой клапан
Перепад давлений
Дозатор
Термодатчик хладагента
Регулировка выпуска ОГ
Отключение толкающего усилия


 "САМОПРОИЗВОЛЬНАЯ РАБОТА ДВИГАТЕЛЯ"

Соблюдать последовательность !
Самодиагностика
Расходомер воздуха
Клапанный затвор
Клапанные форсунки


 "ДВИГАТЕЛЬ ЗВЕНИТ / СТУЧИТ"

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Датчик углового перемещения дроссельной
заслонки
Полная нагрузка


 "ДВИГАТЕЛЬ ПЕРЕГРЕВАЕТСЯ"

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Датчик углового перемещения дроссельной
заслонки
Полная нагрузка


 ПОИСК НЕИСПРАВНОСТИ БЕЗ ЖАЛОБЫ КЛИЕНТА

Соблюдать последовательность !
Самодиагностика
Задатчик давления
Задатчик холостого хода
Пусковой клапан
Клапан вентиляции резервуара
Система впуска
Расходомер воздуха
Клапанный затвор
Топливный насос с электроприводом
Давление в системе
Перепад давлений
Негерметичная топливная система
Клапанные форсунки


 ПОИСК НЕИСПРАВНОСТИ БЕЗ ЖАЛОБЫ КЛИЕНТА

Соблюдать последовательность !
Дозатор
Функции устройства управления
Дроссельная заслонка
Термодатчик двигателя
Регулировка выпуска ОГ
Регулировка холостого хода
Лямбда-регулировка
Датчик углового перемещения дроссельной
заслонки
Холостой ход
Датчик углового перемещения дроссельной
заслонки
Полная нагрузка


 Самодиагностика. Обзор
  • Описание самодиагностики
  • Самодиагностика - активация
  • Самодиагностика - таблица световых кодов
  • Диагностика исполнительных органов


 САМОДИАГНОСТИКА - ОПИСАНИЕ

В этом автомобиле встроены блоки
управления с самодиагностикой. Поэтому
при поиске неисправностей всегда следует
начинать с самодиагностики.

После активизации сначала выводятся
введенные в память неисправности блока
управления EZ-K, а после этого введенные
в память неисправности блока управления
KE.
При выводе записывать все световые коды.


 САМОДИАГНОСТИКА-ОПИСАНИЕ

После устранения всех индицированных
самодиагностикой неисправностей для
распознавания неисправностей следует
выполнить пробную поездку.

Если самодиагностика больше не
индицирует неисправности, но жалоба
клиента (симптом неисправности) еще не
устранена, то поиск неисправности
следует продолжить по плану поиска
неисправностей.


 САМОДИАГНОСТИКА-ОПИСАНИЕ

Для распознавания блоками управления
имеющихся неисправностей перед
активизацией самодиагностики следует
выполнить пробную поездку
продолжительностью в 5 минут.
Во время пробной поездки частота
вращения должна хотя бы один раз
превысить 3000 об./мин.
После пробной поездки не выключать
двигатель. Тогда при работающем
двигателе активизируется
самодиагностика.


 САМОДИАГНОСТИКА-ОПИСАНИЕ

Если двигатель не работает, следует
запускать двигатель не менее 6 секунд,
за это время блок управления KE
распознает существующие неисправности.
После запуска не выключать систему
зажигания. После этого активизировать
самодиагностику.
При выключении системы зажигания память
неисправностей стирается.


АКТИВАЦИЯ - САМОДИАГНОСТИКА

С помощью соответствующих проводов из
комплекта контрольных кабелей Bosch 1
687 011 208 подсоединить KDAW 9980 в
релейном ящике подкапотного пространства
к штекеру диагностики A и B (см.
рисунок).

Запустить двигатель, один раз нажать на
газ до отказа (частота вращения > 3000 1/min )
и оставить двигатель работать на
холостом ходу. Если двигатель не
запускается, провернуть с помощью
стартера как минимум 6 s раз и оставить
после этого зажигание включенным.


 АКТИВАЦИЯ - САМОДИАГНОСТИКА

Нажать выключатель анализатора как
минимум 4 s раз и снова отпустить.
Свечение лампы встроенного светого
сигнализатора неисправностей должно
перейти в мигание.
Сосчитать количество импульсов мигания и
записать их.
Аналогичным образом следует вызывать
каждую следующую неисправность до тех
пор, пока световой код не покажет конец
вывода информации о неисправностях.
Указание: В процессе опроса регистратора
неисправностей не воздействовать на
акселератор, т.к. в противном случае
устройство управления KE прекратит
вывод информации о неисправностях.


 АКТИВАЦИЯ - САМОДИАГНОСТИКА

Окончание самодиагностики производится
повторным нажатием выключателя
регистратора неисправностей,
кратковременным увеличением частоты
оборотов свыше 2500 мин.-1 или
выключением системы зажигания.

Для повторной записи неисправностей
устройством управления следует удалить
информацию из регистратора
неисправностей, выключив систему
зажигания.


 САМОДИАГНОСТИКА - ТАБЛИЦА СВЕТОВЫХ КОДОВ

1111 Прибор управления

2121 Датчик углового перемещения
дроссельной заслонки на холостом ходу

2122 Сигнал частоты вращения от системы
зажигания

2123 Датчик углового перемещения
дроссельной заслонки при полной нагрузке

2141 Регулировка по детонации


 САМОДИАГНОСТИКА - ТАБЛИЦА СВЕТОВЫХ КОДОВ

2142 Датчик детонационного сгорания

2223 Задатчик высоты

2232 Потенциометр на расходомере воздуха

2233 Эталонное напряжение сигнала
нагрузки и высоты

2312 Термодатчик хладагента


 САМОДИАГНОСТИКА - ТАБЛИЦА СВЕТОВЫХ КОДОВ

2341 Лямбда-регулировка

2342 Лямбда-зонд

4341 Задатчик давления

4343 Клапан вентиляции резервуара

4431 Задатчик холостого хода

4443 Пусковой клапан

4444 Неисправностей нет

0000 Завершение вывода информации о
неисправностях


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

1111 Блоки управления
     Обратить внимание на то, относится
ли вывод кодов неисправностей к EZ-K или
к KE!
     Неисправность блока управления EZ-K
или KE.


 САМОДИАГНОСТИКА-СВЕТОВЫЕ КОДЫ

2121 Неисправен датчик углового
перемещения дроссельной заслонки на
холостом ходу или проводка
Обратить внимание, относится ли вывод
кода неисправностей к EZ-K или к KE!

Датчик углового перемещения дроссельной
заслонки холостого хода длительное время
находится в закрытом положении. Проводка
к клемме 28 замкнута на плюс.
Неверная регулировка
Заданные параметры:
Дроссельная заслонка закрыта
0 Ohm
Дроссельная заслонка открыта
> 1 MOhm
Регулировка 0,15...0,5 mm
Клеммы: KE 28, EZ-K 7


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2122 Нет сигнала частоты вращения от
системы зажигания

     Разрыв проводки от блока управления
KE, кл. 30, к блоку управления EZ-K, кл.
17.
     Проверить проводимость проводки.
     Заданный параметр:
     0 Ohm
     Клеммы: KE 30              EZ-K 17

     Проверить систему зажигания.
     См. SIS-обзор (KFZ 00).


 САМОДИАГНОСТИКА - СВЕТОВЫЕ КОДЫ

2123 Неисправен датчик углового
перемещения дроссельной заслонки при
полной нагрузке или проводка
Обратить внимание, относится ли вывод
кода неисправностей к EZ-K или к KE!

Датчик углового перемещения дроссельной
заслонки при полной нагрузке длительное
время находится в закрытом положении.
Проводка к клемме 31 замкнута на плюс.
Неверная регулировка
Заданные параметры:
Дроссельная заслонка закрыта
> 1 MOhm
Дроссельная заслонка полностью открыта
0 Ohm
Регулировка 76...84 Grad
Клеммы: KE 31, EZ-K 9


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2141 Детонационное регулирование на
пределе

     Проверить систему зажигания.
     См. SIS-обзор KFZ 00.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2142 Неисправность датчика детонации или
проводки

     Проверить систему зажигания.
     См. SIS-обзор KFZ 00.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2223 Неисправность датчика высоты или
проводки.

     Обратить внимание на то, относится
ли вывод кодов неисправностей к EZ-K или
к KE!
     Проверить обеспечение питанием
датчика высоты на кл. 2 и 3. Заданный
параметр:
     4,35...5,35 V
     Проверить сигнал напряжения на кл.
1 и 3. Заданный параметр:
        0 m  3,2...4,7 V
      500 m  2,8...4,0 V
     1000 m  2,4...3,5 V
     1500 m  2,0...3,0 V
     2000 m  1,5...2,5 V
     3000 m  0,8...1,6 V


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2223 Неисправность датчика высоты или
проводки.

     Проверить проводимость проводки.
     Заданный параметр:
     0 Ohm
     Клеммы: KE 25, 26, 35, EZ-K 2


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2232 Неисправность потенциометра на
датчике объемного расхода воздуха или
проводки
     Проверить обеспечение питания
потенциометра на кл. 1 и 3.
     Заданный параметр:
     4,35...5,35 V
     Проверить сигнал напряжения на кл.
2 и 3.
     Заданный параметр:
     Увеличение напряжения до     max. 5,35 V
     Проверить проводимость проводки.
     Заданный параметр:
     0 Ohm
     Клеммы: KE 23, 26, 35


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2233 Опорное напряжение сигнала нагрузки
и высоты для блока управления EZ-K

     Разрыв проводки от блока управления
KE, кл. 26, к блоку управления EZ-K, кл.
21.
     Проверить проводимость проводки.
     Заданный параметр:
     0 Ohm

     Клеммы: KE 26              EZ-K 21


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2312 Неисправность термодатчика
охлаждающей жидкости или проводки
(двойной NTC)
     Обратить внимание на то, относится
ли вывод кодов неисправностей к EZ-K или
к KE!
     Разрыв проводки от блока управления
KE, кл. 3, к термодатчику двигателя или
короткое замыкание относительно массы.
     Номиналы сопротивления:
     Температура двигателя +15...+30°C
     1300...3600 Ohm
     Температура двигателя +80...+90°C
     250...390 Ohm
     Клеммы: KE 3


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

2341 Лямбда-регулировка вне рабочего
диапазона

Неисправность появляется только в
диапазоне холостого хода/частичной
нагрузки. Распознавание неисправности не
ранее, чем через 6 минут после запуска.
      Возможные причины неисправностей:
    - Нет или неправильная функция
лямбда-регулировки, короткое замыкание
проводки зонда на плюс или на массу,
неисправность обогрева зонда.
    - Неисправность клапана запуска.
    - Негерметичная система впуска
(воздух, подсасываемый через
неплотности)
    - Неисправность регулятора давления
или трубопровода.
    - Клапан вентиляции бака постоянно
открыт.
    - Неправильная настройка холостого
хода.


 САМОДИАГНОСТИКА - СВЕТОВЫЕ КОДЫ

2342 Неисправен лямбда-зонд или проводка

Прерывание проводки от клеммы 7 прибора
управления KE к лямбда-зонду или
обратить внимание на замыкание на плюс
или массу мест вредного контакта.
Проверить исправность проводки на
проводимость.
Заданный параметр:
0 Ohm
Замыкание на плюс и массу
Заданный параметр:
> 1 MOhm
Неисправный температурный режим работы
зондов
Коэффициент сопротивления
1...15 Ohm
Клеммы: KE 7


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

4341 Неисправность регулятора давления
или трубопровода

     Номинал сопротивления регулятора
давления:
     Заданный параметр:
     16...22 Ohm

     Проверить проводимость проводки.
     Заданный параметр:
     0 Ohm

     Клеммы: KE 4, 5


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

4343 Неисправность клапана вентиляции
бака или
     проводки

     Разрыв проводки от блока управления
KE, кл. 15, к клапану вентиляции
топливного бака или короткое замыкание
относительно массы.
     Проверить обеспечение питания
(система зажигания, кл. 15) клапана
вентиляции топливного бака. Заданный
параметр:
     8...15 V
     Номинал сопротивления клапана
вентиляции бака:
     35...55 Ohm
     Клеммы: KE 15


 САМОДИАГНОСТИКА - СВЕТОВЫЕ КОДЫ

4431 Неисправен задатчик холостого хода
или проводка
Прерывание проводки от клеммы 17 прибора
управления KE к задатчику холостого хода
или замыкание на массу.
Проверить подачу напряжения (клемма 15
зажигания) к задатчику холостого хода:
Заданный параметр:
8...15 V
Коэффициент сопротивления задатчика
холостого хода.
4...12 Ohm
Проверить исправность проводки на
проводимость.
Клеммы: KE 17


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД

4443 Неисправность клапана запуска или
проводки

     Разрыв проводки от блока управления
KE, кл. 16, к клапану запуска или
короткое замыкание относительно массы.
     Проверить обеспечение питания
(система зажигания, кл. 15) клапана
запуска.
     Заданный параметр:
     8...15 V
     Номинал сопротивления клапана
запуска:
     6...14 Ohm
     Проверить проводимость проводки.
     Клеммы: KE 16


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО МЕХАНИЗМА

Диагностику исполнительного механизма
можно инициировать с помощью KDAW 9980.

Активизация:
Выключить систему зажигания.
Удерживать кнопку в нажатом состоянии.
Через 4...6 сек. включить систему
зажигания.
Отпустить кнопку через 4...6 секунд.
Переключение на следующий исполнительный
механизм:
Нажимать кнопку 4...6 секунд.


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО МЕХАНИЗМА

1. Регулятор давления:

Измерить управляющий ток.

Указание по проверке:
Подсоединить амперметр.

Световой код 4341.

Сопротивление регулятора давления.
Заданный параметр:
16...22 Ohm

Кл. 4 и 5


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО МЕХАНИЗМА

2. Клапан вентиляции бака:

Акустический контроль.

Световой код 4343.

Сопротивление клапана вентиляции бака.
Заданный параметр:
35...55 Ohm

кл. 15


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО МЕХАНИЗМА

3. Задатчик холостого хода:

Акустический контроль.

Световой код 4431.

Сопротивление задатчика холостого хода
Заданный параметр:
4...12 Ohm

кл. 17


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО МЕХАНИЗМА

4. Клапан запуска:

Акустический контроль.

Указание по проверке:
Открыть датчик углового перемещения
дроссельной заслонки, холостой ход.
Управляющий сигнал на клапан запуска.
Управление выполняется только 10 раз.

Световой код 4443.

Сопротивление клапана запуска.
Заданный параметр:
6...14 Ohm
кл. 16


 ТАБЛИЦА ЗАДАННЫХ ПАРАМЕТРОВ

Сигнал частоты вращения
Датчик высоты
Потенциометр
Термодатчик двигателя
Лямбда-регулировка
Регулятор давления
Тактовый клапан вентиляции бака
Задатчик холостого хода
Клапан запуска
Положение напорного диска
Электрический топливный насос
Давление системы
Перепад давлений
Система питания, герметичность
Форсунки


 ТАБЛИЦА ЗАДАННЫХ ПАРАМЕТРОВ

Сравнительное измерение объемной подачи

Расход дросселя KE
Функции устройства управления
Регулировка содержания CO
Частота вращения холостого хода
Момент зажигания
Сигнал потенциометра
Частота вращения при отключении


 ЗАДАННЫЕ ПАРАМЕТРЫ

Сигнал частоты вращения с блока
управления EZ-K на блок управл. KE.
ок. 5 V

Напряжение питания датчика высоты
4,35...5,35 V

Сигнал напряжения от датчика высоты
   0 m  3,2...4,7 V
 500 m  2,8...4,0 V
1000 m  2,4...3,5 V
1500 m  2,0...3,0 V
2000 m  1,5...2,5 V
3000 m  0,8...1,6 V


 ЗАДАННЫЕ ПАРАМЕТРЫ

Напряжение питания потенциометра на
датчике объемного расхода воздуха:

4,35...5,35 V
Сигнал напряжения: Отклонить напорный
диск, увеличение напряжения до max. 5,35 V
При необходимости проверить регулировку
потенциометра.

Термодатчик двигателя
Сопротивление зависит от температуры
двигателя при +15...+30°C
1300...3600 Ohm
при +80...+90°C
250...390 Ohm


 ЗАДАННЫЕ ПАРАМЕТРЫ

Лямбда-регулировка
Режим управления. (статический)
-1...+1 mA

Режим регулировки. (пульсирующий)
-1...+1 mA

Предел переобогащения.
+10 mA

Предел обеднения.
-10 mA


 ЗАДАННЫЕ ПАРАМЕТРЫ

Номинал сопротивления регулятора
давления
16...22 Ohm

Номинал сопротивления клапана вентиляции
бака

35...55 Ohm

Номинал сопротивления задатчика
холостого хода
4...12 Ohm

Номинал сопротивления клапана запуска

6...14 Ohm


 ЗАДАННЫЕ ПАРАМЕТРЫ

Положение напорного диска (нулевое
положение) ниже исходного положения:

1,9...3,0 mm

Холостой ход напорного диска
0,1...2,0 mm

Объемная подача электрического
топливного насоса

1160 cm3/min

Подводимое напряжение (под нагрузкой)
11,5 V


ЗАДАННЫЕ ПАРАМЕТРЫ

Давление системы
6,15...6,5 bar

Перепад давлений
Заданный параметр давления нижней камеры
"теплый" использовать в соответствии с
замеренным давлением системы из
диаграммы (рисунок).
(Ток задатчика = 0)

Диаграмма: p1 = Давление системы
           p2 = Давление нижней камеры


ЗАДАННЫЕ ПАРАМЕТРЫ

Перепад давлений
Использовать заданный "холодный"
параметр давления нижней камеры из
диаграммы (рисунок), соответствующий
измеренному давлению в системе.
Допуск: +/- 0,15 бар

Моделирование "холодного" состояния:
Включить зажигание.
(Ток покоя ок. 100)

Диаграмма: p1 = Давление системы
          p2 = Давление нижней камеры
          I = Ток задатчика


 ЗАДАННЫЕ ПАРАМЕТРЫ

Проверка герметичности всей системы
Минимальное давление через 10 мин.:
3,3 bar
Минимальное давление через 20 мин.:
3,2 bar

Давление открытия форсунок
3,7...4,7 bar


 ЗАДАННЫЕ ПАРАМЕТРЫ

Сравнительное измерение объемной подачи

Ток задатчика = 0

 | Точка регулировки: (см3/мин) | макс. доп. объем: (см3/мин)
Холостой ход | 6,0 | 6,6
Частичная нагрузка | 40,0 | 42,5
Полная нагрузка | 100,0 | 109,0

Минимальный объем при макс. отклонении
напорного диска:
125 cm3/min

Расход топлива дросселя KE
130...150 cm3/min


 ЗАДАННЫЕ ПАРАМЕТРЫ

Функции блока управления

Обогащение при пуске при 20°C
14...34 mA

Послестартовое обогащение при 20°C
24...35 mA

Обогащение при прогреве при 20°C
10...17 mA


 ЗАДАННЫЕ ПАРАМЕТРЫ

Функции блока управления

Обогащение при разгоне при 20°C
Заданный параметр во время увеличения
частоты вращения:
Значение тока увеличивается

Обогащение при полной нагрузке при 80°C
5...12 mA

Отключение подачи топлива при 80°C
-40...-60 mA


 ЗАДАННЫЕ ПАРАМЕТРЫ

Регулировка содержания CO

Указания по регулировке содержания CO
* Регулировка частоты вращения холостого
хода невозможна.
* Температура масла двигателя не менее
80 град. C.
* Шланг вентиляции картера отсоединен и
герметически закрыт.
* На воздухозаборнике отсоединить
шлангопровод фильтра с активированным
углем (угловая деталь в заборнике
остается открытой).


 ЗАДАННЫЕ ПАРАМЕТРЫ

Регулировка содержания CO
Частота вращения холостого хода:
650...790 1/min

Содержание CO:
Лямбда-зонд отсоединен
Контрольное значение:
0,3...3,0 Vol. %
Регулируемое значение:
0,6...1,0 Vol. %

Лямбда-зонд подсоединен
0,3...2,2 Vol. %
При этом ток регулятора давления
-1...+1 mA


 ЗАДАННЫЕ ПАРАМЕТРЫ

Датчик детонационного сгорания
Начальный пусковой момент:
15...25 Nm

Порядок зажигания:
1 - 2 - 4 - 5 - 3

Основная регулировка зажигания (момент
зажигания):
Контрольный параметр:
13...17° до в.м.т.
Регулируемый параметр:
14...16° до в.м.т.


 ЗАДАННЫЕ ПАРАМЕТРЫ

Частота вращения при отключении:
6.500...6700 1/min


ЗАДАННЫЕ ПАРАМЕТРЫ

Сигнал потенциометра датчика объемного
расхода воздуха (измерение требуется
только при плохой характеристике
холостого хода или частичной нагрузке).

Измерить и записать напряжение питания
на потенциометре, кл. 1(+) и 3(-).
4,35...5,35
Замерить сигнал напряжения
потенциометра, кл. 2(+) и 3(-) при
двигателе, разогретом до рабочего
состояния, и частоте вращения в режиме
холостого хода и сравнить с заданным
параметром из диаграммы (рисунок).
U1 = Напряжение питания, потенциометр
U2 = Сигнал напряжения потенциометра


СХЕМА ЭЛЕКТРИЧЕСКИХ СОЕДИНЕНИЙ

В1 = лямбда-зонд
В2 = термодатчик
В3 = задатчик высоты
В4 = потенциометр расходомера воздуха
F1 = предохранитель 15 А
S1 = датчик углового перемещения
дроссельной заслонки
S2 = подключение механизма переключения
передач
(для автомобилей со ступенчатой коробкой
передач - к корпусу)
S3 = подключение кондиционера -
готовность
S4 = подключение кондиционера -
компрессор
S5 = подключение подавления SAS


СХЕМА ЭЛЕКТРИЧЕСКИХ СОЕДИНЕНИЙ

X14 = штекер прибора управления КЕ
X15 = штекер прибора управления EZ-K
Х93 = штекер кодировки параметров
Х91 = подключение переходного
/интерфейса диагностического устройства
Х93 = подключение кодировки холостого
хода
Y1 = клапан вентиляции резервуара
Y2 = пусковой клапан
Y3 = задатчик холостого хода
Y4 = задатчик давления


СХЕМА ЭЛЕКТРИЧЕСКИХ СОЕДИНЕНИЙ

B5 = датчик детонационного сгорания
В6 = датчик Холла (в распределителе
зажигания)
Е1С = распределитель зажигания
F2 = предохранитель 15 А
F3 = предохранитель 15 А
К1 = реле топливного насоса с
электроприводом
Т1 = катушка зажигания с устройством
выключения зажигания
X14 = штекер прибора управления КЕ
X15 = штекер прибора управления EZ-K
Х93 = кодирующий штекер
Y5 = топливный насос с электроприводом


 РАСПОЛОЖЕНИЕ КОМПОНЕНТОВ - ТАБЛИЦА

Подкапотное пространство. Обзор
Штекерные соединения в подкапотном
пространстве
Реле топливных насосов с электроприводом

Центральный штекер для присоединения
диагностического стенда
Топливный насос с электроприводом
Напольные компоненты


РАСПОЛОЖЕНИЕ КОМПОНЕНТОВ

 1 = блок системы зажигания с KE ,
устройствами управления VEZ (EZ-K)

 и задатчики высоты
 2 = катушка зажигания с выходным
каскадом
 3 = распределитель зажигания с датчиком
Холла
 4 = датчик детонационного сгорания
 5 = термодатчик (хладагент)
 6 = пусковой клапан
 7 = задатчик холостого хода
 8 = вывод для измерения CO
 9 = задатчик давления
10 = потенциометр на расходомере воздуха
11 = регулятор давления
12 = дозатор
13 = датчик углового перемещения
дроссельной заслонки


РАСПОЛОЖЕНИЕ КОМПОНЕНТОВ

Штекерные соединения датчика
детонационного сгорания, лямбда-зонд и
система подогрева лямба-зонда
расположены у передней стенки (см.
рисунок).

1 = штекерное соединение датчика
детонационного сгорания
2 = штекерное соединение лямбда-зонда
3 = штекерное соединение системы
подогрева лямбда-зонда


РАСПОЛОЖЕНИЕ КОМПОНЕНТОВ

* Реле:

Реле электрического топливного насоса
расположено в блоке центрального
распределительного устройства, место 6
(рисунок).


РАСПОЛОЖЕНИЕ КОМПОНЕНТОВ

* Диагностическое соединение

Диагностический разъем и распределитель
для проводов K и L расположены на
дополнительной релейной панели 1
(водонепроницаемый кожух слева).
1 = Плюс (черное гнездо)
2 = Минус (черное гнездо)
3 = K-проводка (желтое или белое
гнездо)
4 = L проводка (желтая или белая
штепсельная розетка) (здесь не
подсоединена). Производитель автомобиля
оставляет за собой право производить
изменения расположения и цветов розеток.
В этом случае следует измерить гнездо
минуса и плюса.


РАСПОЛОЖЕНИЕ КОМПОНЕНТОВ

AUDI 100:
Компонент в задней части кузова:

* Погружной электрический топливный
насос:
Доступен через багажник.


РАСПОЛОЖЕНИЕ КОМПОНЕНТОВ

AUDI 100:
Напольные компоненты:

1 = Лямбда-зонд
2 = Катализатор
Указание:
Перед монтажом нового зонда его резьбу
следует смазать специальной пастой для
сборки VS 14 016 Ft (5 964 080 112)
Обратить внимание на то, чтобы
смазывалась только резьба, паста не
должна попадать в шлицы защитной
втулки.
* Топливный бак: (без рисунка)
На днище кузова автомобиля между задним
мостом и топливным баком.


 ОСОБЕННОСТИ

KE-Jetronic, версия системы 3.2:

* Самодиагностика и вывод светового кода
* Диагностика исполнительных органов
* Вентиляция бака с импульсным датчиком
* Лямбда-регулировка
* погружной электрический топливный насос

EZ-K:

* Регулировка по детонации
* Самодиагностика и вывод светового кода


 ОСОБЕННОСТИ

Блок управления KE и блок управления
EZ-K:

Оба блока управления соединены друг с
другом электропроводкой. К обоим блокам
управления относятся следующие
компоненты: задатчик высоты,
переключатель холостого хода,
выключатель полной нагрузки и лампа
диагностики. При считывании
самодиагностики следует обратить
внимание на то, в каком режиме индикации
появляются коды неисправностей. После
активизации самодиагностики сначала
выводятся введенные в память
неисправности блока управления EZ-K, а
после этого введенные в память
неисправности блока управления KE.


 ОСОБЕННОСТИ

Диагностика исполнительных органов:

Блок управления KE оборудован
диагностикой исполнительных органов, с
помощью которой можно проводить
электрическое и механическое
тестирование функций задатчика давления
компонентов, клапана вентиляции бака,
задатчика холостого хода и пускового
клапана.

Система вентиляции бака:

Образующиеся в топливном баке пары
топлива накапливаются в фильтре с
патроном из активированного угля. При
работе двигатель всасывает пары
топлива.


 ОСОБЕННОСТИ

Система вентиляции бака:

Пульсирующий клапан вентиляции бака
(между фильтром с патроном из
активированного угля и впускным
газопроводом) дозирует пары топлива.
В зависимости от режима эксплуатации
двигателя блок управления KE-Jetronic
управляет сечением открытия клапана
вентиляции бака, чтобы предотвратить
сильные изменения смеси.
При выключенной системе зажигания, в
обесточенном состоянии клапан вентиляции
бака открыт.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Для предотвращения возникновения
опасности для людей и поломок двигателя,
коммутатора/блока управления или системы
зажигания следует соблюдать инструкцию.

ВНИМАНИЕ!
Система зажигания с повышенной мощностью
с опасным пониженным и высоким
напряжением!

Не касаться частей или клемм,
находящихся под напряжением (как с
первичной, так и со вторичной стороны).
Опасно для жизни.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Двигатель:
Тестирование давления сжатия.
* Для проверки отсоединить реле
электрического топливного насоса, это
поможет избежать нежелательного
впрыска.

Запуск (аккумуляторная батарея)
* Никогда не запускать двигатель при
незакрепленной батарее (закрепить зажимы
аккумуляторной батареи). Не отсоединять
аккумуляторную батарею от бортовой сети
при работающем двигателе.
* Не использовать для запуска двигателя
устройство для ускоренного заряда.
  Облегчение пуска осуществлять только с
использованием второй батареи (12 В) и
провода для подключения стартера к
вспомогательной аккумуляторной батарее.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Двигатель:
Пуск. (Аккумуляторная батарея)

* Внимание!
Из-за отсутствия единых требований
производителей автомобилей к электронным
изделиям, не рекомендуется использование
для приспособления для облегчения пуска
аккумуляторной батареи 24 В.

Зарядить аккумуляторную батарею
* При зарядке аккумуляторной батареи в
автомобиле или приспособлении для
облегчения пуска следует соблюдать
указания руководства по эксплуатации
агрегата для быстрой зарядки, а также
руководства фирмы-производителя.
 Перед зарядкой или ускоренной зарядкой
отсоединить аккумуляторную батарею от
бортовой сети.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Двигатель:

Соединения топливопроводов.
* Если производилось отсоединение
каких-либо подключений системы подачи
топлива, демонтаж деталей, то при
повторном подсоединении или повторной
сборке обычно требуются новые
уплотнения, в том числе и для вакуумной
системы.
* При работах на KE-Jetronic обратить
внимание на соблюдение повышенной
чистоты. Перед отсоединением соединения
топливопроводов следует тщательно
очистить снаружи.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Двигатель:

Напорный диск. (при работающем EKP и
неработающем двигателе)
* Во время проверки при работающем
электрическом топливном насосе никогда
не отклонять напорный диск датчика
объемного расхода воздуха (поднять),
т.к. при этом через клапанные форсунки
впрыскивается топливо. Это может
привести при последующем запуске
двигателя к тяжелейшим повреждениям
двигателя.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

Двигатель:
Не замыкать катушку зажигания.
* Не замыкать на массу кл. 1 катушки
зажигания (например, для отключения
двигателя). Повреждение катушки
зажигания и, возможно, и блока
управления.

Неверная полярность.
* Неверная полярность напряжения
питания, например, неправильное
подсоединение аккумуляторной батареи или
катушки зажигания, может привести к
разрушению блока управления.
* Не отсоединять/подсоединять штекер
жгута проводов коммутаторов и блоков
управления при включенной системе
зажигания.


 МЕРЫ ПРЕДОСТОРОЖНОСТИ

СТОА:

Высокие температуры.
* При температуре, превышающей +80 °C
(сушильная печь) блоки управления
следует демонтировать.

Сварочные работы.
* При проведении работ по электросварке
следует демонтировать блоки управления.


АКТИВИЗАЦИЯ САМОДИАГНОСТИКИ

Для активизации самодиагностики следует
на 4...6 секунд установить перемычку с
предохранителем между контактами на реле
электрического топливного насоса.

Световой код должен выводиться на панели
приборов контрольной лампой с символом
двигателя.

Записать световой код!


АКТИВИЗАЦИЯ САМОДИАГНОСТИКИ

После активизации самодиагностики
сначала производится опрос блока
управления EZ-K.
Вывод неисправностей начинается
импульсом длиной 2,5 секунды. После
этого следует пауза продолжительностью
также 2,5 секунды. После этого
начинается световой код, состоящий из 4
групп световых импульсов, каждая может
состоять не более чем из 4 световых
импульсов.


АКТИВИЗАЦИЯ САМОДИАГНОСТИКИ

Код неисправности повторяется до тех
пор, пока на 4...6 секунд снова не будет
установлена перемычка между контактами
реле EKP.
Между повторами для разделения
появляется световой импульс,
продолжающийся 2,5 секунды.
После установления перемычки выводится
следующая неисправность, если в память
вводилась еще одна или несколько
неисправностей.
После вывода из блока управления EZ-K
всех неисправностей выводится световой
код  0 0 0 0  .
Это значит:
Лампа диагностики мигает с интервалом
2,5 секунды.


 АКТИВИЗАЦИЯ САМОДИАГНОСТИКИ

После последующего перемыкания контактов
выводится память неисправностей блока
управления KE. Если при этом двигатель
работает, то частота вращения в режиме
холостого хода значительно увеличится.

После установления перемычки появляется
следующая неисправность, если в память
вводилась еще одна или несколько
неисправностей.

Если в блоке управления KE
неисправностей больше нет, то после
нового перемыкания контактов также
появляется световой код   0 0 0 0  .


 АКТИВИЗАЦИЯ САМОДИАГНОСТИКИ

Окончание самодиагностики производится
повторным перемыканием контактов или
кратковременным увеличением частоты
вращения свыше 2500 мин.-1 или
выключением системы зажигания.

Для повторной записи неисправностей
блоком управления следует стереть память
неисправностей, выключив систему
зажигания.


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2121

Обратить внимание, относится ли вывод
кодов неисправностей к EZ-K или к KE!
Неисправность или дефект проводки
датчика углового перемещения дроссельной
заслонки, холостой ход.
Датчик углового перемещения дроссельной
заслонки, холостой ход:
Проверить омметром:
Замерить сопротивление непосредственно
на контактных выводах выключателя

Заданные параметры:
Дроссельная заслонка закрыта
0 Ohm
Дроссельная заслонка открыта
> 1 MOhm

Заданные параметры достигаются?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2121

Датчик углового перемещения дроссельной
заслонки, холостой ход:
Дополнительная регулировка или замена и
регулировка. (Рисунок слева 1)
Демонтировать блок дроссельной заслонки.
Подсоединить омметр. Ослабить крепежные
винты. Сдвинуть датчик в отверстиях
таким образом, чтобы предел дроссельной
заслонки открывался, если в отверстие
вставляется толщиномер шириной 0,6 мм.
(Рисунок справа)
Затянуть крепежные винты и зафиксировать
защитным лаком.
Если датчик углового перемещения
дроссельных заслонок неисправен, то
замене и регулировке всегда подлежат оба
датчика.


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2121

Датчик углового перемещения дроссельной
заслонки при полной нагрузке:
Регулировка.

Привинтить угловую шайбу KDJE 7462 на
валике дроссельной заслонки (1-я
ступень), при необходимости, отвинтить
крепежные гайки рычага дроссельной
заслонки.

Установить угловую шайбу в положение 0 °.

Медленно открыть дроссельную заслонку.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2121

Датчик углового перемещения дроссельной
заслонки при полной нагрузке:
Регулировка.

Заданный параметр:
68...70 ° после положения холостого хода
дроссельной заслонки омметр должен
показывать 0 ом.

Отсоединить крепежные винты датчика,
смещать датчик в продольных отверстиях,
пока не будет достигнут заданный
параметр.
В завершение затянуть крепежные винты и
зафиксировать защитным лаком.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2121

Проводка EZ-K, кл. 7 и KE, кл. 28 к
датчику углового перемещения дроссельной
заслонки, холостой ход:
Проверить омметром.
Отсоединить штекеры проводки от блоков
управления KE и EZ-K и от датчика
углового перемещения дроссельной
заслонки.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание проводки на массу/плюс
> 1 MOhm
Если заданный параметр не достигается:
Устранить неисправности проводки.
Индикация светового кода все еще
продолжается?


 САМОДИАГНОСТИКА

Если самодиагностика продолжает выводить
световой код, но при поиске
неисправностей неисправности системы или
компонентов не обнаружены, значит
следует заменить блок управления.


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2122

Блок управления KE не получает сигнал
частоты вращения от блока управления
EZ-K.

Блок управления KE и блок управления
EZ-K:
Визуальный контроль

Безупречная посадка штекера.
Коррозия контактов.
Корректная фиксация пружинных контактов.

При необходимости, заменить штекер или
пружинные контакты.


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2122

Проводка от блока управления KE, кл. 30
к блоку управления EZ-K, кл. 17:
Замерить номинал сопротивления
непосредственно на штекерах
сопротивления между обеими клеммами.

Заданный параметр:
0 Ohm

Если заданный параметр не достигается:
Устранить неисправности проводки.

При достижении заданного параметра:
Проверить систему зажигания. См. KFZ-00.
.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2123

Обратить внимание, относится ли вывод
кодов неисправностей к EZ-K или к KE!
Датчик углового перемещения дроссельной
заслонки при полной нагрузке не
открывает или короткое замыкание в
подводке.

Датчик углового перемещения дроссельной
заслонки при полной нагрузке:
Проверить омметром.
Замерить значения сопротивления
непосредственно на контактных выводах
выключателя.
Заданные параметры:
Дроссельная заслонка закрыта
> 1 MOhm
Дроссельная заслонка полностью открыта
0 Ohm
Заданные параметры достигаются?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2123

Датчик углового перемещения дроссельной
заслонки при полной нагрузке:
Заменить и отрегулировать.

Если датчик углового перемещения
дроссельных заслонок неисправен, то
замене и регулировке всегда подлежат оба
датчика. Рисунок слева:
1 = датчик углового перемещения
дроссельной заслонки, холостой ход
2 = датчик углового перемещения
дроссельной заслонки при полной
нагрузке

Привинтить угловую шайбу KDJE 7462 на
валике дроссельной заслонки (1-я
ступень), при необходимости, отвинтить
крепежные гайки рычага дроссельной
заслонки (см. рисунок справа).
Отрегулировать угловую шайбу на 0 °.
Медленно открыть дроссельную заслонку.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2123

Датчик углового перемещения дроссельной
заслонки при полной нагрузке:
Регулировка.

Заданный параметр:
68..76 ° после положения холостого хода
дроссельной заслонки омметр должен
показывать 0 ом.

Отсоединить крепежные винты датчика и
смещать датчик в продольных отверстиях,
пока не будет достигнут заданный
параметр.

В завершение затянуть крепежные винты и
зафиксировать защитным лаком.


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2123

Датчик углового перемещения дроссельной
заслонки, холостой ход:
Заменить и отрегулировать.
Демонтировать блок дроссельной заслонки.
Подсоединить омметр к датчику углового
перемещения дроссельной заслонки,
холостой ход.
Ослабить крепежные винты датчика.
Сдвинуть датчик в отверстиях таким
образом, чтобы предел дроссельной
заслонки открывался, если в отверстие
вставляется толщиномер шириной 0,6 мм.
После этого затянуть крепежные винты и
зафиксировать защитным лаком.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2123

Проводка EZ-K, кл. 9 и KE, кл. 31 к
датчику углового перемещения дроссельной
заслонки, холостой ход:
Проверить омметром.
Отсоединить штекеры проводки от блоков
управления KE и EZ-K и от датчика
углового перемещения дроссельной
заслонки.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание проводки на массу/плюс
> 1 MOhm
Если заданный параметр не достигается:
Устранить неисправности проводки.
Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2223

Обратить внимание, относится ли вывод
данных сообщения о неисправностях к EZ-K
или к KE!

Неисправный задатчик высоты или проводка:
Проверить обеспечение питания.

Подсоединить штекер к блоку управления
KE.
Отсоединить штекер от задатчика высоты.
Включить зажигание.
Замерить напряжение между кл. 2 и 3 на
штекере задатчика высоты.

Заданный параметр:
4,35...5,35 V

Заданный параметр достигается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2223

Проводка от блока управления KE к
задатчику высоты:
Отсоединить штекеры блоков управления KE
и EZ-K.
Проверить омметром.
Замерить сопротивление от штекера блока
управления KE, кл. 25, 26 и 35 к штекеру
задатчика высоты.
Заданный параметр:
0 Ohm
При неисправности проводки устранить
неисправность.
Если проводка в норме, заменить блок
управления KE.
Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2223

Задатчик высоты
Проверить вольтметром сигнал напряжения.
Включить зажигание.
Замерить испытательными щупами
напряжение на задатчике высоты при
подсоединенном штекере между кл. 1 и 3.
Заданный параметр:
   0 m  3,2...4,7 V
 500 m  2,8...4,0 V
1000 m  2,4...3,5 V
1500 m  2,0...3,0 V
2000 m  1,5...2,5 V
3000 m  0,8...1,6 V
Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2223

Неисправность задатчика высоты.
Замена.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2223

Проводка от блока управления KE к
задатчику высоты:
Проверить омметром.

Замерить сопротивление от штекера блока
управления, кл. 25 к штекеру задатчика
высоты, кл. 1.
Заданный параметр:
0 Ohm

Если заданный параметр не достигается:
Устранить неисправности проводки.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2232

Потенциометр на датчике объемного
расхода воздуха неисправен:
Проверить обеспечение питания
потенциометра.

Подсоединить штекер к блоку управления
KE.
Отсоединить штекер от потенциометра.
Включить зажигание.

Замерить напряжение между кл. 1 и 3 на
штекере потенциометра.

Заданный параметр:
4,35...5,35 V
Заданный параметр достигается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2232

Проводка от блока управления KE к
потенциометру:
Проверить омметром.
Отсоединить штекеры блоков управления KE
и EZ-K.
Замерить сопротивление от штекера блока
управления KE, кл. 23, 26 и 35 к штекеру
потенциометра.
Заданный параметр:
0 Ohm

При неисправности проводки устранить
неисправность.
Если проводка в норме, заменить блок
управления KE.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2232

Потенциометр на датчике объемного
расхода воздуха:
Проверить вольтметром сигнал напряжения.
Смонтировать контрольную проводку KDZS
0004 и KDUM 0008 между штекером
потенциометра и монтировать сам
потенциометр.
Включить зажигание.
Отклонить напорный диск.
Замерить сопротивление на потенциометре
между кл. 2 и 3.

Заданный параметр:
0...5,35 V

Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2232

Датчик объемного расхода воздуха:
Заменить.

При отсоединении или затягивании
топливопровода удерживать неподвижный
шестигранник дозатора.

Не использовать герметизирующий состав
между датчиком объемного расхода воздуха
и корпусом воздушного фильтра.

Моменты затяжки: 9...10 Nm


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2232

Дозатор:
Установить холостой ход напорного диска
на винте со шлицевой головкой дозатора.

Холостой ход: Чувствуется до 2 мм в
центре напорного диска.

Заменить уплотнительное кольцо между
дозатором и датчиком объемного расхода
воздуха.

Моменты затяжки трех крепежных винтов:
3,2...3,8 Nm.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2232

Проводка от блока управления KE к
потенциометру:
Проверить омметром.

Замерить сопротивление от штекера блока
управления, кл. 23 к штекеру
потенциометра, кл. 2.

Заданный параметр:
0 Ohm

Если заданный параметр не достигается:
Устранить неисправности проводки.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2233

Блок управления EZ-K:
Замерить эталонное напряжение сигнала
нагрузки и высоты.

Проверить исправность предохранителя
управления двигателя.

Предохранитель в норме?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2233

Заменить предохранитель.

Если после включения системы зажигания
предохранитель снова неисправен, найти и
устранить короткое замыкание.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2233

Блок управления KE:
Проверить обеспечение питания.

Отсоединить штекер блока управления KE.
Включить зажигание.

Выполнить вольтметром замер между кл. 14
и 18.

Заданный параметр:
8...15 V

Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2233

Устранить разрыв.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2233

Блоки управления KE-Jetr./EZ-K.:
Провести визуальный контроль штекеров.

Безупречная посадка штекера.

Коррозия контактов.

Корректная фиксация пружинных контактов.

Если штекер не в порядке:
Устранить недостатки, при необходимости,
заменить штекер или пружинные контакты.


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2233

Проводка от блока управления KE, кл. 26
к блоку управления EZ-K, кл. 21:
Проверить омметром.

Замерить сопротивление между обеими
клеммами.

Заданный параметр:
0 Ohm

Если заданный параметр не достигается:
Устранить неисправности проводки.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2312

Неисправность термодатчика (охлаждающая
жидкость):
Замерить омметром сопротивление между
термодатчиком и массой автомобиля.
(Сдвоенный NTC, соединение для
KE-Jetronic.)

Заданные параметры:
Температура двигателя
при 15...30 °C:
1300...3600 Ohm
примерно при 80 °C:
250...390 Ohm

Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2312

Неисправность термодатчика (охлаждающая
жидкость).
Замена.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2312

Подводка к термодатчику (охлаждающая
жидкость):
Проверить омметром.

Замерить сопротивление между кл. 3
штекера блока управления и
термодатчиком.

Заданный параметр:
0 Ohm


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2312

Штекер термодатчика:
Замерить значение сопротивления между
штекером термодатчика и массой
автомобиля.

Заданный параметр:
> 1 MOhm

Если заданный параметр не достигается:
Устранить неисправности проводки.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

Лямбда-регулировка:
Проверить функцию управления блока
управления KE.

Смонтировать контрольную проводку KDZS
0004 и KDUM 0008 между штекерами
задатчика давления и монтировать сам
задатчик давления.

Подсоединить тестер лямбда-регулировки
или амперметр.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

Лямбда-регулировка:
Проверить функцию управления блока
управления KE.

Отсоединить штекер лямбда-зонда.
Отсоединить штекер от термодатчика
охлаждающей жидкости.
Запустить и оставить двигатель в режиме
холостого хода.
Замерить ток задатчика давления.

Заданный параметр:
Постоянный в диапазоне
-1...+1 mA


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

Лямбда-регулировка:
Проверить функцию регулировки блока
управления KE.

Подсоединить тестер лямбда-регулировки к
проводке зонда.
Подать 0,1 В.
При отсутствии тестера:
Удерживать кабель лямбда-зонда, ведущий
к блоку управления, на массу
автомобиля.

Заданный параметр:
Значение тока должно возрастать.
+ 10 mA


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

Лямбда-регулировка:
Проверить функцию регулировки блока
управления KE.

Подать на тестер лямбда-регулировки 0,9
В.
При отсутствии тестера:
Подсоединить к полюсу плюс элемента 1,5
В кабель лямбда-зонда, ведущий к блоку
управления, и удерживать полюс минус
элемента на массу автомобиля.
Заданный параметр:
Значение тока понижается.
- 10 mA
Заданные параметры достигаются?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

При отсутствии индикации тока проверить
диагностикой исполнительного органа
задатчик давления и подводку, см.:

Проводка от блока управления, кл. 7 к
лямбда-зонду:
Проверить омметром.
Заданные параметры:
На разрыв
0 Ohm
На короткое замыкание на массу/плюс
> 1 MOhm
Если проводка в норме:
Заменить блок управления KE.
Индикация светового кода все еще
продолжается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

Лямбда-регулировка:
Проверка.

Подсоединить лямбда-зонд.
Подсоединить термодатчик двигателя.

Запустить двигатель, довести температуру
двигателя мин. до 50 °C и
эксплуатировать в режиме холостого
хода.

Заданный параметр:
Индикация колеблется в диапазоне
0 mA

Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

Лямбда-регулировка:
Проверка

Индикация колеблется, но среднее
значение вне допуска:
Регулировка содержания CO.

Статическая индикация у положительного
предела регулировки:
Проверить кабель лямбда-зонда на
короткое замыкание на массу.
Проверить систему впуска на
герметичность.
Проверить герметичность системы выпуска
ОГ от двигателя до лямбда-зонда.

Если в норме, то отрегулировать
содержание CO.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2341

Лямбда-регулировка:
Проверка.

Статическая индикация у отрицательного
предела регулировки:
Проверить кабель лямбда-зонда на
короткое замыкание на плюс.
Проверить диагностикой исполнительного
органа клапан вентиляции бака.
Проверить герметичность топливной
системы.

Если в норме, то отрегулировать
содержание CO.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверить функцию управления блока
управления KE.

Смонтировать контрольную проводку KDZS
0004 и KDUM 0008 между штекерами
задатчика давления и монтировать сам
задатчик давления.

Подсоединить тестер лямбда-регулировки
или амперметр.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверить функцию управления блока
управления KE.

Отсоединить штекер лямбда-зонда.
Отсоединить штекер от термодатчика
охлаждающей жидкости.
Запустить и оставить двигатель в режиме
холостого хода.
Замерить ток задатчика давления.

Заданный параметр:
Постоянный в диапазоне
-1...+1 mA


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверить функцию регулировки блока
управления KE.

Подсоединить тестер лямбда-регулировки к
проводке зонда.
Подать 0,1 В.
При отсутствии тестера:
Удерживать кабель лямбда-зонда, ведущий
к блоку управления, на массу
автомобиля.

Заданный параметр:
Значение тока должно возрастать.
+ 10 mA


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверить функцию регулировки блока
управления KE.

Подать на тестер лямбда-регулировки 0,9
В.
При отсутствии тестера:
Подсоединить к полюсу плюс элемента 1,5
В кабель лямбда-зонда, ведущий к блоку
управления, и удерживать полюс минус
элемента на массу автомобиля.
Заданный параметр:
Значение тока понижается.
- 10 mA
Заданные параметры достигаются?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Проводка от блока управления, кл. 7 к
лямбда-зонду:
Проверка. Выключить систему зажигания.
Отсоединить штекер блока управления.
Проверить омметром.
Заданные параметры:
На разрыв
0 Ohm
На короткое замыкание на массу/плюс
> 1 MOhm
Если проводка в норме:
Заменить блок управления KE.
Если проводка не в порядке:
Устранить неисправность проводки.
Индикация светового кода все еще
продолжается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверка.

Подсоединить лямбда-зонд.
Подсоединить термодатчик (охлаждающей
жидкости).

Запустить двигатель, довести температуру
воздуха мин. до 50 °C и эксплуатировать
в режиме холостого хода.

Заданный параметр:
Индикация колеблется вокруг
0 mA

Заданный параметр достигается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверка.
Индикация колеблется, но среднее
значение вне допуска:
Регулировка содержания CO.
Индикация при 0 мA (без колебаний):
Заменить лямбда-зонд.
См. рисунок: 1 = Лямбда-зонд
            2 = Катализатор
Перед монтажом лямбда-зонда смазать
резьбу пастой для сборки VS 14016 Ft.
N заказа: 5 964 080 112
Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверить обогрев.

Перемкнуть предохранительный выключатель.
Замерить вольтметром напряжение на
сдвоенном штекере обогрева
лямбда-зондов.

Заданный параметр:
8...15 V

Если заданный параметр не достигается:
Устранить разрыв обеспечения питания.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 2342

Лямбда-зонд:
Проверить собственное сопротивление
обогрева.
Проверить обогрев лямбда-зондов омметром
на половине штекера со стороны зонда.
Заданный параметр:
1...15 Ohm
Если заданный параметр не достигается:
Заменить лямбда-зонд.

Перед монтажом лямбда-зонда смазать
резьбу пастой для сборки VS 14016 Ft.
N заказа: 5 964 080 112

Индикация светового кода все еще
продолжается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4341

Неисправность задатчика давления или
проводки:
Проверить омметром собственное
сопротивление.

Заданный параметр:
16...22 Ohm

Заданный параметр достигается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4341

Задатчик давления:
Замена.

Очистить дозатор в области задатчика
давления.

Отвинтить задатчик давления.

Монтировать новый задатчик давления, как
правило, с новыми уплотнительными
кольцами и оригинальными крепежными
винтами.
(Антимагнитная сталь)

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4341

Проводка от блока управления, кл. 4 и 5
к задатчику давления:
Проверить омметром.
Выключить систему зажигания. Отсоединить
штекер проводки на блоке управления.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание на плюс и массу
> 1 MOhm
Если заданные параметры не достигаются:
Устранить неисправности проводки.
Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4343

Неисправный клапан вентиляции бака:
Проверить обеспечение питания.

Включить зажигание.
Замерить напряжение на штекере клапана
вентиляции бака, кл. 1 на массу
автомобиля.

Заданный параметр:
8...15 V

Если заданный параметр не достигается:
Устранить разрыв обеспечения питания.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4343

Неисправный клапан вентиляции бака:
Проверить омметром собственное
сопротивление.

Заданный параметр:
35...55 Ohm

Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4343

Неисправный клапан вентиляции бака.
Замена

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4343

Проводка от блока управления, кл. 15 к
клапану вентиляции бака:
Проверить омметром.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание проводки на плюс/массу
> 1 MOhm

Если заданные параметры не достигаются:
Устранить неисправности проводки.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4431

Неисправность задатчика холостого хода:
Проверить обеспечение питания.

Включить зажигание.
Замерить напряжение на штекере задатчика
холостого хода на массу автомобиля.

Заданный параметр:
8...15 V

Если заданный параметр не достигается:
Устранить разрыв обеспечения питания.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4431

Задатчик холостого хода:
Проверить омметром собственное
сопротивление.

Заданный параметр:
4...12 Ohm

Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4431

Неисправность задатчика холостого хода.
Замена.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4431

Проводка, кл. 17 от блока управления к
задатчику холостого хода:
Проверить омметром.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание проводки на плюс/массу
> 1 MOhm

Если заданные параметры не достигаются:
Устранить неисправности проводки.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4443

Пусковой клапан:
Проверить обеспечение питания.

Включить зажигание.

Замерить напряжение на штекере пускового
клапана, кл. 1 на массу автомобиля.

Заданный параметр:
8...15 V

Если заданный параметр не достигается:
Устранить разрыв обеспечения питания.


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4443

Пусковой клапан:
Проверить омметром собственное
сопротивление.

Заданный параметр:
6...14 Ohm

Заданный параметр достигается?


 САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4443

Неисправность пускового клапана.
Замена.

Индикация светового кода все еще
продолжается?


САМОДИАГНОСТИКА - СВЕТОВОЙ КОД 4443

Проводка от блока управления, кл. 16 к
пусковому клапану:
Проверить омметром.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание проводки на плюс/массу
> 1 MOhm

Если заданные параметры не достигаются:
Устранить неисправности проводки.

Индикация светового кода все еще
продолжается?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Самодиагностика исполнительного органа
включает управление и функции
компонентов:

  1. Задатчик давления
  2. Клапан вентиляции бака
  3. Задатчик холостого хода
  4. Пусковой клапан.

Последовательность определена в
программе блока управления, т.е. процесс
проверки всегда начинается с задатчика
давления. При каждом новом срабатывании
диагностики блок управления
переключается на ближайший компонент.


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Во время диагностики исполнительных
органов для контроля каждого компонента
на лампе диагностики выводится
соответствующий световой код
самодиагностики.

Предпосылка тестирования:
Датчик углового перемещения дроссельной
заслонки при полной нагрузке и
соответствующая проводка (к блоку
управления) в норме.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

1. Задатчик давления:

Замерить управляющий ток.

Подсоединить амперметр:
Отсоединить штекер проводки. Повторно
подсоединить вспомогательной проводкой
проводку от кл. 1 к задатчику давления.
Подсоединить амперметр к кл. 2 между
задатчиком давления и штекером проводки
(контрольная проводка KDZS 0004 и KDUM
0008).

Включить диапазон измерений амперметра
на 200 мА.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик давления:
Замерить управляющий ток.
Система зажигания выключена. Установить
перемычку с предохранителем между
контактами на реле электрического
топливного насоса. Система зажигания
вкл., удалить предохранитель примерно
через 4...6 секунд.
Управляющий сигнал на задатчик давления.
Индицируется световой код 4341.
При приведении в действие датчика
углового перемещения дроссельной
заслонки при полной нагрузке значение
тока должно измениться.
Заданный параметр:
0...100 mA
Не выключать после этого систему
зажигания.
Заданный параметр достигается?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик давления:
Замерить собственное сопротивление.

Выключить систему зажигания.
На обеих соединительных клеммах
задатчика давления.

Заданный параметр:
16...22 Ohm

Заданный параметр достигается?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик давления:
Замена.

Для этого очистить дозатор в области
задатчика давления.
Отвинтить задатчик давления.
Смонтировать новый задатчик давления,
как правило, с новыми уплотнительными
кольцами и оригинальными крепежными
винтами.
(Антимагнитная сталь)

Повторить диагностику исполнительного
органа.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Проводка от блока управления, кл. 4 и 5
к задатчику давления:
Проверить омметром.

Выключить систему зажигания.
Отсоединить штекер проводки на блоке
управления.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание на плюс и массу
> 1 MOhm
Заданные параметры достигаются?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Устранить неисправность проводки.

Повторить диагностику исполнительного
органа.


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Блок управления:
Замена.

Повторить диагностику исполнительного
органа.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

2. Клапан вентиляции бака:

Акустический контроль.
На 4...6 секунд установить перемычку с
предохранителем между контактами на реле
электрического топливного насоса.
Индицируется световой код 4343. Привести
в действие и удерживать в рабочем
положении датчик углового перемещения
дроссельной заслонки при полной
нагрузке. В клапан вентиляции бака
поступает управляющий сигнал. (ритмичный
импульсный звук). Клапан вентиляции бака
расположен на фильтре с патроном из
активированного угля рядом с корректором
состава смеси в правой колесной нише.
Не выключать систему зажигания!
Слышен ритмичный импульсный звук?


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Клапан вентиляции бака:
Проверить управление.

Не выключать систему зажигания.
Отсоединить штекер проводки клапана
вентиляции бака и проверить напряжение
между обоими соединениями.
Инициировать и удерживать в рабочем
положении датчик углового перемещения
дроссельной заслонки при полной
нагрузке.
Индикация в ритмичной последовательности.
Заданный параметр:
0...15 V

Управление в норме?


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Клапан вентиляции бака:
Проверить обеспечение питания на штекере
проводки клапана вентиляции бака, кл. 1
на массу при включенной системе
зажигания.

Заданный параметр:
8...15 V

Если заданный параметр не достигается:
Устранить неисправность в обеспечении
питания.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Проводка блока управления, кл. 15 к
клапану вентиляции бака:
Проверить омметром.

Выключить систему зажигания.
Отсоединить штекер проводки на блоке
управления.
Заданные параметры:
Разрыв
0 Ohm
Короткое замыкание проводки на массу/плюс
> 1 MOhm

Заданные параметры достигаются?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Клапан вентиляции бака:
Замена.

Повторить диагностику исполнительного
органа.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

3. Задатчик холостого хода:

Акустический контроль.

На 4...6 секунд установить перемычку с
предохранителем между контактами на реле
электрического топливного насоса.
Индицируется световой код 4431.
Привести в действие и удерживать в
рабочем положении датчик углового
перемещения дроссельной заслонки при
полной нагрузке.
В задатчик холостого хода поступает
управляющий сигнал.

Слышен ритмичный импульсный звук?


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик холостого хода:
Проверить управление.

Выключить систему зажигания.
Отсоединить штекер проводки на задатчике
холостого хода и снова соединить с
задатчиком холостого хода контрольными
проводками KDZS 0004 и KDUM 0008.
Подсоединить вольтметр к кл. 1 и 2
штекера.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик холостого хода:
Проверить управление.

Запустить самодиагностику
исполнительного органа и для управления
задатчика холостого хода перемкнуть
контакты реле электрического топливного
насоса еще два раза на 4...6 секунд.
Инициировать и удерживать в рабочем
положении датчик углового перемещения
дроссельной заслонки при полной
нагрузке.
Индикация в ритмичной последовательности:
Заданный параметр:
0...15 V

Управление в норме?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик холостого хода:
Замерить собственное сопротивление.

На обеих соединительных клеммах
задатчика холостого хода.

Заданный параметр:
4...12 Ohm

Заданный параметр достигается?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик холостого хода:
Замена.

Повторить диагностику исполнительного
органа.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Задатчик холостого хода:
Проверить обеспечение питания на массу
на штекере проводки задатчика холостого
хода при включенной системе зажигания.

Заданный параметр:
8...15 V

Если заданный параметр не достигается:
Устранить неисправность в обеспечении
питания.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Проводка, кл. 17 от блока управления к
задатчику холостого хода:
Замерить омметром.

Выключить систему зажигания.
Отсоединить штекер от блока управления.
Заданные параметры:
Разрыв
0 Ohm
Проводка на короткое замыкание на
массу/плюс
> 1 MOhm

Заданные параметры достигаются?


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

4. Пусковой клапан:

Акустический контроль.

На 4...6 секунд установить перемычку с
предохранителем между контактами на реле
электрического топливного насоса.
Индицируется световой код 4443.
Инициировать и удерживать датчик
углового перемещения дроссельной
заслонки.
Управляющий сигнал на пусковой клапан.
Управление выполняется только 10 раз.

Выключить систему зажигания.

Был ли слышен ритмичный импульсный звук?


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Пусковой клапан:
Проверить управление.

Выключить систему зажигания.

Отсоединить штекер проводки от пускового
клапана и подсоединить между обоими
соединениями вольтметр.

Запустить самодиагностику
исполнительного органа и для управления
пускового клапана перемкнуть еще три
раза на 4...6 секунд контакты реле
электрического топливного насоса.


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Пусковой клапан:
Проверить управление.

Запустить и удерживать в рабочем
положении датчик углового перемещения
дроссельной заслонки при полной нагрузке
и сразу считать показания вольтметра.
Индикация в ритмичной последовательности.
(макс. 10 раз).

Заданный параметр:
0...15 V

Заданный параметр достигается?


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Обеспечение питания:
Проверить на массу штекер проводки при
включенной системе зажигания.

Заданный параметр:
8...15 V

Если заданный параметр не достигается:
Устранить неисправность в обеспечении
питания.


ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Проводка от блока управления, кл. 16 к
пусковому клапану:
Проверить омметром.

Выключить систему зажигания.
Отсоединить штекер проводки на блоке
управления.
Заданные параметры:
Разрыв
0 Ohm
Проводка на короткое замыкание на
массу/плюс
> 1 MOhm

Заданные параметры достигаются?


 ДИАГНОСТИКА ИСПОЛНИТЕЛЬНОГО ОРГАНА

Пусковой клапан:
Замена.

Повторить диагностику исполнительного
органа.


СИСТЕМА ВПУСКА

Визуальный контроль:
Часто негерметичные места, см. рисунок.

Проверка герметичности:
Отсоединить шланг на выходе задатчика
холостого хода.
Пневматическим пистолетом продуть воздух
через этот шланг в систему
воздухопровода.
При этом полностью открыть дроссельную
заслонку.
Распылить на местах уплотнений
течеискатель (например, Gupoflex) или
нанести кисточкой мыльную воду.


 СИСТЕМА ВПУСКА

Проверка герметичности:

Не использовать для контроля
герметичности горючие жидкости!

Наличие пузырьков и пенообразование
указывают на наличие негерметичности.

При негерметичности системы впуска
воздуха:
Устранить негерметичность.


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Рычаг управления в датчике объемного
расхода воздуха:
Проверка легкости хода.
Предпосылки:
Температура двигателя выше 20 град C.
Распределительный золотник под давлением
(включить EKP, перемкнув на короткое
время включение с предохранительной
блокировкой).
Выполнение:
Поднять вручную напорный диск и
отпустить.
Диск возвращается в нейтральное
положение и примерно два раза
отскакивает от пружинного упора.

Условие выполняется?


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Тяжелый ход рычага управления:

Чтобы выяснить, не является ли причиной
перекос корпуса, отсоединить все
крепежные винты датчика объемного
расхода воздуха.

Устранен ли теперь тяжелый ход?


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Все еще тяжелый ход рычага управления:

Если причиной является не перекос
корпуса:
Заменить датчик объемного расхода
воздуха.

При наличии KE-Jetronic ремонт датчика
объемного расхода воздуха невозможен.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Датчик объемного расхода воздуха:
Повторный монтаж.

Заменить уплотнение между корпусом
воздушного фильтра и датчиком объемного
расхода воздуха.
(Запчасть изготовителя автомобиля)

При монтаже не наносить уплотняющую
массу между поверхностями уплотнения.

Момент затяжки крепежных винтов датчика
расхода воздуха = 9...10 Нм.


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Распределительный золотник в дозаторе:
Проверить подвижность.

Рукой приподнять напорный диск.
На всем пути должно чувствоваться
одинаковое сопротивление.

Быстро вдвинуть напорный диск почти до
нейтрального положения.
Должно чувствоваться соприкосновение
инертного поршня с опорой рычага
управления.

Оба условия выполняются?


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Тяжелый ход распределительного золотника:
Демонтировать дозатор от датчика
объемного расхода воздуха.

Для этого тщательно очистить дозатор в
области соединений топливопроводов и
отвинтить все соединения.
При отсоединении или затягивании
топливопроводов удерживать неподвижный
шестигранник компонента.
Вывинтить три крепежных винта и снять
дозатор.


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Тяжелый ход распределительного золотника:

Замерить и записать глубину положения
нижней шлицевой гайки уплотнения
золотника по отношению к шестигранной
гайке.
Дополнительно отметить насечкой
положение поворота шлицевой гайки.
Вывинтить шлицевую гайку и вынуть
золотник.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Тяжелый ход распределительного золотника:

Промыть золотник бензином для промывки.
Механическая чистка золотника
недопустима.
Если на золотнике образовалось большое
количество бороздок на скользящих
контактах или если чистка не
обеспечивает легкость хода, заменить
дозатор.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Тяжелый ход распределительного золотника:

После монтажа распределительного поршня
в дозаторе ввинтить шлицевую гайку
уплотнения поршня до позиции,
определенной до демонтажа, и повернуть в
положение, отмеченное насечкой.

Смонтировать дозатор с новым
уплотнительным кольцом на датчике
объемного расхода воздуха.

Момент затяжки трех крепежных винтов:
             3,2...3,8 Нм


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Проверить центрирование.

Проверить напорный диск на плоскость
формы (отсутствие изгиба) и может ли он
свободно бесконтактно погружаться в
самом узком месте диффузора.

Условия выполняются?


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Заменить или заново отцентровать.

Ослабить крепежный винт.
Внимание! Для безопасности на заводе
винт микрокапсюлирован, что затрудняет
его отсоединение и вращение.
Не применять силу для отвинчивания очень
прочно сидящего винта, его следует
нагреть вентилятором горячего воздуха
или большим паяльником.

ПРИМЕНЕНИЕ ОТКРЫТОГО ОГНЯ ЗАПРЕЩЕНО !


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Заменить или заново отцентровать.

Напорный диск со стопорным кольцом KDEP
1040/10 (80 мм) центруется следующим
образом:

Установить напорный диск со стопорным
кольцом таким образом, чтобы он
находился в цилиндрической области
диффузора.
Затянуть крепежные винты с усилием
5...5,5 Нм.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Заменить или заново отцентровать.

Указание:
Прочистить резьбу винта и резьбовое
отверстие (возможно, откалибровать).
Перед закреплением смазать резьбу винта
небольшим количеством фиксатора для
винтов (например, Loctite).
Для обеспечения последующего
отсоединения не наносить слишком большое
количество.
После затяжки с предписанным крутящим
моментом напорный диск больше
прокручиваться не должен.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Проверить нейтральное положение.
(См. наклейку на напорном диске)

Исходной точкой нейтрального положения
является базовая настройка напорного
диска.

Определение базовой настройки:
Верхняя кромка напорного диска соединена
с переходной кромкой от области
цилиндров к диффузору.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Проверить нейтральное положение.
Удерживать напорный диск в положении
базовой настройки (возможно, снизу через
корпус воздушного фильтра) и замерить
глубиномером расстояние от верхней
кромки диффузора до напорного диска (на
краю, в направлении дозатора).
После этого опустить напорный диск до
упорной скобы.
В соответствии со значением, указанным
на наклейке (например, 1,9 + 1,1 мм),
это нейтральное положение должно быть
ниже положения базовой настройки.

Нейтральное положение в норме?


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Откорректировать нейтральное положение.

Положение упорных пружинных дисков и,
таким образом, нейтральное положение
корректируется изменением положения
установочного винта в нижней упорной
скобе напорного диска.

Рисунок, стрелка


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Проверить холостой ход.

Для нагнетания давления на
распределительный золотник включить
электрический топливный насос, перемкнув
на короткое время предохранительный
выключатель.

При корректно отрегулированном
нейтральном положении и приблизительно
корректной регулировке положения
холостого хода распределительный
золотник не должен лежать на игольчатом
подшипнике рычага управления.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Проверить холостой ход.

Слегка приподнять напорный диск.
Нейтральное положение должно отделяться
от точки касания распределительного
поршня холостым путем рычага
управления.
Этот ход должен чувствоваться в середине
напорного диска и должен составлять
макс. до 2 мм.

Холостой ход в допуске?


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Отрегулировать холостой ход.
Для корректировки холостого пути
демонтировать дозатор и соответственно
ввернуть или вывернуть шлицевую гайку
нижнего уплотнения поршня.
Изменение глубины резьбы на 0,1 мм
соответствует 0,7 мм в середине
напорного диска.
Частный случай:
Холостой ход полностью отсутствует или
слишком большой:
Шлицевая гайка уплотнения поршня и винт
корректора состава смеси сдвинуты на
неопределенное расстояние.
Наличие частного случая?


ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Отрегулировать холостой ход.

Отворачивать назад шлицевую гайку до тех
пор, пока она не соединится с закраиной
шестигранной гайки.
Устанавливать глубиномером на датчике
объемного расхода воздуха размер опоры
дозатора (резьбовые отверстия), пока
игольчатый подшипник в рычаге управления
(рычаг управления в положении покоя) не
установится регулировкой винта
корректора состава смеси на значение
21,2...21,4 мм.
Смонтировать дозатор, холостой ход
отсутствует.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Отрегулировать холостой ход.

Запустить двигатель и дать ему
разогреться, выполнить регулировку
холостого хода.
См.: Настройка холостого хода

Снова демонтировать дозатор и вкрутить
шлицевую гайку примерно на 0,6 мм.

Смонтировать дозатор, подсоединить
только подвод топлива, оба стока и
проводку пускового клапана.


 ДАТЧИК ОБЪЕМНОГО РАСХОДА ВОЗДУХА

Напорный диск:
Отрегулировать холостой ход.

Проверить холостой ход при работающем
электрическом топливном насосе.
При необходимости, соответственно
откорректировать шлицевую гайку при
повторно демонтированном дозаторе.

Подсоединить к дозатору всю проводку.
Еще раз проверить регулировку холостого
хода, при необходимости,
откорректировать:


 ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Управление и включение с
предохранительной блокировкой:
Проверка.

Акустическая проверка:
Включить систему зажигания, но не
стартовать:
* EKP должен работать примерно 1
секунду, а после этого выключить.
Повторно включить систему зажигания и
сразу стартовать:
* EKP должен продолжать работать после
запуска.

Условия выполняются?


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Реле электрического топливного насоса:
Проверить соединения проводки на цоколе
реле.

Установить вспомогательной проводкой
перемычку между кл. 48 (30) и 52 (87) в
цоколе реле (с плавким элементом
предохранителя и предохранителем 16 A).
Электрический топливный насос должен
работать.

Электрический топливный насос работает?


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Реле электрического топливного насоса:
Проверить соединения проводки на цоколе
реле.

Отсоединить реле электрического
топливного насоса.
Включить зажигание.
Омметром произвести замер на кл. 48 (30)
и 46 (15) на массу.

Заданный параметр:
8...15 V

Если заданные параметры не достигаются:
Устранить неисправность в обеспечении
питания.


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Реле электрического топливного насоса:
Проверить соединения проводки на цоколе
реле.

Установить вспомогательной проводкой
перемычку между кл. 48 (30) и 52 (87) в
цоколе реле (с плавким элементом
предохранителя и предохранителем 16 A).
Выполнить проверку вольтметром на
соединениях электрического топливного
насоса.
Заданный параметр:
8...15 V

Заданный параметр достигается?


 ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Устранить неисправность проводки.


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Неисправность электрического топливного
насоса.
Замена.

Погружной электрический топливный насос
Вынуть коврик багажника.
Отвинтить круглую крышку.
Отвинтить на датчике индикации запаса
топлива нагнетательный трубопровод,
отсоединить обратный и вентиляционный
трубопроводы.
Отсоединить зажимное кольцо и целиком
демонтировать датчик.

Вынуть полностью смонтированный блок
насоса из стопорной пружины в днище
топливного бака.


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

1 = запорное кольцо
2 = датчик индикации запаса топлива
3 = демпфер давления
4 = обратный клапан
5 = электрический топливный насос
6 = топливный бак


 ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Электрический топливный насос:
Замена.

Заменить в креплении электрический
топливный насос, для соединения кольца
напорного патрубка использовать новые
уплотнительные кольца.

Монтаж в обратной последовательности,
при этом обратить внимание на правильное
положение электрического топливного
насоса и топливопроводов.
Заменить уплотнительное кольцо на фланце
датчика индикации запаса топлива.
(Запчасть изготовителя автомобиля)


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Реле электрического топливного насоса:
Проверить соединения проводки на цоколе
реле.

Выключить систему зажигания, отсоединить
штекер проводки от блока управления
EZ-K.

Проверить проводку омметром.
Между цоколем реле, кл. 47 (85) и
штекером блока управления EZ-K, кл. 14.
Заданный параметр:
0 Ohm

Если заданный параметр не достигается:
Устранить неисправности проводки.


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Реле и блок управления:
Проверка.

Соединить на штекере проводки блока
управления EZ-K кл. 14 с кл. 20
(масса).
Смонтировать реле электрического
топливного насоса.
Включить зажигание.
Электрический топливный насос должен
работать.

Электрический топливный насос работает?


 ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Неисправно реле электрического
топливного насоса.
Замена.


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Реле и блок управления:
Проверка.

Включить зажигание.
Омметром выполнить замер на штекере
проводки, кл. 6 и 20 блока управления
EZ-K.
Заданный параметр:
Напряжение аккумуляторной батареи

Если заданный параметр не достигается:
Восстановить обеспечение питания.

Если достигается заданный параметр:
Проверить систему зажигания, см. KFZ 00.
.


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Функция:
Проверка

Объем подачи проверяется относительно
давления в системе на обратном
топливопроводе от регулятора давления в
системе к топливному баку.

Разъединить резьбовое соединение в
обратном топливопроводе (рисунок,
стрелка) и удерживать гибкий конец
шланга в мерном стакане (объем около 1,5
л).


ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Функция:
Проверка.

Перемкнув предохранительный выключатель,
точно на 30 секунд включить
электрический топливный насос и
определить объем подачи в мерном
стакане.

Заданный параметр:
1160 cm3/min

Заданный параметр достигается?


 ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Обеспечение питания:
Проверка.

Замер напряжения при работающем насосе
непосредственно на штекере проводки.
(На датчике индикации запаса топлива,
использовать испытательные щупы)

Заданный параметр:
11,5 V

Заданный параметр достигается?


 ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Восстановить обеспечение питания.


 ЭЛЕКТРИЧЕСКИЙ ТОПЛИВНЫЙ НАСОС

Заменить топливный фильтр.

Проверить объем подачи.

Объем подачи достигнут?


ДАВЛЕНИЕ В СИСТЕМЕ

Дозатор:
Подсоединить устройство для измерения
давления.

Монтаж устройства для измерения давления
KDJE-P 100 с помощью ремонтных
соединительных комплектов KDJE-P 100/10
и.../11.

Внимание: Для соединения устройства для
измерения давления на дозаторе
существует два специальных соединения
замеров, закрытых заглушками. (Рисунок,
стрелка)
Для снижения остаточного давления в
системе всегда следует сначала
отсоединять верхнюю заглушку, а только
потом - нижнюю.


ДАВЛЕНИЕ В СИСТЕМЕ

Дозатор:
Подсоединить устройство для измерения
давления.

Соединить снизу резьбовым сдвоенным
патрубком из KDJE-P 100/10 вывод для
измерений с соединением  A направляющего
клапана M8x1/M12x1,5.

Соединить сверху с выводом для измерения
соединение  B  со шлангопроводом из
KDJE-P 100/11.


ДАВЛЕНИЕ В СИСТЕМЕ
Давление в системе:
Замер.

Открыть винт направляющего клапана
(поворот влево).
Включить электрический топливный насос,
перемкнув предохранительный
выключатель.
Манометр показывает давление в системе.

Заданный параметр:
6,15...6,5 bar

Заданный параметр достигается?


 ДАВЛЕНИЕ В СИСТЕМЕ

Давление в системе:
слишком низкое.

Подача топлива неисправна:
Недостаточный объем подачи
электрического топливного насоса.
Замерить объем подачи на соединении
отвода регулятора давления.

Если объем подачи в норме:
Неисправен регулятор давления в системе
(мембранный регулятор давления).
Заменить регулятор давления.


 ДАВЛЕНИЕ В СИСТЕМЕ

Давление в системе:
Повышено.

Проверить отвод топлива в топливный бак.
Для проверки провести отвод к регулятору
давления в отдельный бак.
Возможно, устранить дросселирование.

Если обратный трубопровод в норме:
Неисправен регулятор давления в системе
(мембранный регулятор давления).
Заменить регулятор давления.


 ПЕРЕПАД ДАВЛЕНИЙ

Электрогидравлический задатчик давления:

Указание:
Все корректировки объемов выполняются в
KE-Jetronic регулировкой перепада
давлений в зависимости от функции
задатчика давления.

Перепад давлений = разность между
давлением в системе и давлением в нижней
камере клапанов перепада давлений.

Предпосылки корректного функционирования:
С точки зрения электрики задатчик
давления и управление в норме.


ПЕРЕПАД ДАВЛЕНИЙ

Задатчик давления:
Проверить управление.
Подсоединить амперметр к задатчику
давления:
Отсоединить штекер проводки на задатчике
давления. Повторно подсоединить
вспомогательной проводкой проводку от
клеммы 1 к клемме 2 между задатчиком
давления и штекером проводки амперметра
(контрольная проводка KDZS 0004 и KDUM
0008).
Включить диапазон измерений амперметра
на 200 мA. Включить зажигание.
Заданный параметр:
90...110 mA
Заданный параметр достигается?


 ПЕРЕПАД ДАВЛЕНИЙ

Задатчик давления:

Замерить собственное сопротивление.
На обеих соединительных клеммах
задатчика давления.

Заданный параметр:
16..22 Ohm

Заданный параметр достигается?


 ПЕРЕПАД ДАВЛЕНИЙ

Задатчик давления:
Замена.

Для этого очистить дозатор в области
задатчика давления.
Отвинтить задатчик давления.
Монтировать новый задатчик давления, как
правило, с новыми уплотнительными
кольцами и оригинальными крепежными
винтами.
(Антимагнитная сталь)


ПЕРЕПАД ДАВЛЕНИЙ

Проводка от блока управления, кл. 4 и 5
к задатчику давления:
Проверить омметром.

Выключить систему зажигания.
Отсоединить штекер проводки на блоке
управления.
Заданные параметры:
Разрыв
0 Ohm
Замыкание между проводами
> 1 MOhm
Короткое замыкание на плюс/массу
> 1 MOhm

Заданные параметры достигаются?


 ПЕРЕПАД ДАВЛЕНИЙ

Устранить неисправность проводки.


 ПЕРЕПАД ДАВЛЕНИЙ

Неисправность блока управления.
Замена.


ПЕРЕПАД ДАВЛЕНИЙ

Перепад давлений:
Проверка.

Соединить снизу резьбовым сдвоенным
патрубком из KDJE-P 100/10 вывод для
измерений с соединением A
направляющего клапана M8x1/M12x1,5.

Соединить шлангопроводом из KDJE-P
100/11 вывод для измерения с соединением
 B.

Проверяется разность давления в системе
и давления в нижней камере клапана
разности давлений в дозаторе.


ПЕРЕПАД ДАВЛЕНИЙ

Дозатор:
Проверить перепад давлений.
Амперметр остается подсоединенным.
Монтаж устройства для измерения давления
KDJE-P 100 с помощью ремонтных
соединительных комплектов KDJE-P 100/10
и.../11.
Внимание:
Для соединения устройства для измерения
давления на дозаторе существует два
специальных соединения замеров, закрытых
заглушками (рисунок, стрелка).
Для снижения остаточного давления в
системе всегда следует сначала
отсоединять верхнюю заглушку, а только
потом - нижнюю.


ПЕРЕПАД ДАВЛЕНИЙ

Давление в системе:
Замер.

Включить электрический топливный насос,
перемкнув предохранительный
выключатель.
Открыть винт направляющего клапана
(поворот влево).
Теперь манометр показывает давление в
системе.

Заданный параметр:
6,15...6,5 bar
Записать измеренное значение.

Заданный параметр достигается?


 ПЕРЕПАД ДАВЛЕНИЙ

Давление в системе:
Повышено.

Проверить отвод топлива в топливный бак.
Для проверки провести отвод от
регулятора давления в отдельный бак.
Возможно, устранить дросселирование.

Если обратный трубопровод в норме:
Неисправен регулятор давления в системе
(мембранный регулятор давления).
Заменить регулятор давления.


 ПЕРЕПАД ДАВЛЕНИЙ

Давление в системе:
слишком низкое.

Подача топлива неисправна:
Недостаточный объем подачи
электрического топливного насоса.
Замерить объем подачи на соединении
отвода регулятора давления.

Если объем подачи в норме:
Неисправен регулятор давления в системе
(мембранный регулятор давления).
Заменить регулятор давления.


ПЕРЕПАД ДАВЛЕНИЙ

Давление нижней камеры, теплой:
Проверка.

Включить электрический топливный насос,
перемкнув предохранительный
выключатель.
Не включать систему зажигания, т.е.
задатчик давления обесточен.
Закрыть винт направляющего клапана
(поворот вправо).
Индицированное на манометре значение
должно снизиться по отношению к
определенному до этого значению давления
в системе.


 ПЕРЕПАД ДАВЛЕНИЙ

Давление нижней камеры, теплой:
Определить заданное значение.

Определить заданное значение давление
нижней камеры, теплой, в соответствии с
измеренным давлением в системе из
диаграммы.
См. руководство для автомобиля.

Заданный параметр достигается?


ПЕРЕПАД ДАВЛЕНИЙ

Дроссель развязки топлива в дозаторе:
Измерить расход.

Выключить электрический топливный насос.

Отвинтить тонкий топливопровод к
регулятору давления в системе на
дозаторе (рисунок, стрелка).
Подсоединить к свободному соединению
шлангопровода шаровое соединение M10x1.
Удерживать шлангопровод в мерном стакане.


 ПЕРЕПАД ДАВЛЕНИЙ

Дроссель развязки топлива в дозаторе:
Измерить расход.

Повторно включить электрический
топливный насос, перемкнув
предохранительный выключатель, и
замерить объем перепуска.

Заданный параметр:
130...150 cm3/min

Если заданный параметр не достигается:
Заменить дозатор.


 ПЕРЕПАД ДАВЛЕНИЙ

Электрогидравлический задатчик давления:
Если давление нижней камеры, теплой, все
еще некорректно:
Заменить задатчик давления.

Прочистить дозатор в области задатчика
давления и отвинтить задатчик давления.
Монтировать новый задатчик давления, как
правило, с новыми уплотнительными
кольцами и оригинальными крепежными
винтами.
(Антимагнитная сталь)


ПЕРЕПАД ДАВЛЕНИЙ

Давление нижней камеры,  холодной:
Проверка.

Включить электрический топливный насос,
перемкнув предохранительный
выключатель.
Включить систему зажигания, чтобы
задатчик давления управлялся постоянным
током (ток покоя, около 100 мА).
Винт направляющего клапана остается
закрытым (поворот вправо).
Индицированное на манометре давление
должно снизиться по отношению к
определенному до этого давлению в
системе.


 ПЕРЕПАД ДАВЛЕНИЙ

Давление нижней камеры,  холодной:
Проверка.

Определить по диаграмме заданный
параметр давления нижней камеры,
холодной, в соответствии с измеренным
давлением в системе и индицированным
амперметром током задатчика (постоянным
током).
См. руководство для автомобиля.

Допуск: +/- 0,15 бар.

Заданный параметр достигается?


 ПЕРЕПАД ДАВЛЕНИЙ

Давление в нижней камере  холодной:

Если требуемое давление в нижней камере
вне диапазона заданного параметра,
причина заключается в
электрогидравлическом задатчике
давления.
Заменить задатчик давления:
Прочистить дозатор в области задатчика
давления и отвинтить задатчик давления.
Монтировать новый задатчик давления, как
правило, с новыми уплотнительными
кольцами и оригинальными крепежными
винтами.
(Антимагнитная сталь)


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Система питания:
Проверить внутреннюю герметичность.

Монтаж устройства для измерения давления:
KDJE-P 100 с помощью ремонтных
соединительных комплектов KDJE-P 100/10
и../11.
Внимание: Для соединения устройства для
измерения давления на дозаторе
существует два специальных соединения
замеров, закрытых заглушками (рисунок,
стрелка).
Для снижения остаточного давления в
системе всегда следует сначала
отсоединять верхнюю заглушку, а только
потом - нижнюю.


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Топливная система:
Проверить внутреннюю герметичность.

Продолжение монтажа устройства измерения
давления:

Соединить снизу резьбовым сдвоенным
патрубком из KDJE-P 100/10 вывод для
измерений с соединением A
направляющего клапана M8x1/M12x1,5.

Соединить шлангопроводом из KDJE-P
100/11 вывод для измерения с соединением
 B.


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Топливная система:
Проверить внутреннюю герметичность.

Выполнить проверку неработающего
двигателя, не проводить проверку очень
горячего двигателя после езды.

Открыть винт направляющего клапана
(поворот влево).

Включить электрический топливный насос,
установив перемычку предохранительного
выключателя. Перемычка остается до тех
пор, пока не установится давление в
системе, после этого снова выключить
насос.


 НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Система питания:
Проверить внутреннюю герметичность.

Наблюдать снижение давления по
манометру, определить остаточное
давление после окончания времени
проверки - 10 и 20 минут.

Заданные параметры:
3,3 bar
3,2 bar

Заданные параметры достигаются?


 НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Регулятор давления в системе:
Проверка.

Отвинтить обратный трубопровод на
регуляторе давления в системе и плотно
закрыть.
(например, шариком и накидной гайкой
M14x1,5).
Повторить проверку герметичности.
Увеличить на короткое время давление
топлива, перемкнув предохранительный
выключатель, примерно только до 4 бар.
Если негерметичность теперь устранена,
заменить регулятор давления в системе.


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Система питания:
Проверить внутреннюю герметичность.

Включить электрический топливный насос,
установив перемычку предохранительного
выключателя, до тех пор, пока не
установится давление в системе, после
этого снова отключить.
Наблюдать снижение давления по
манометру, определить остаточное
давление после окончания времени
проверки - 10 и 20 минут.
Заданные параметры:
3,3 bar
3,2 bar

Заданные параметры достигаются?


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Обратный клапан во ввинчивающемся
патрубке электрического топливного
насоса со стороны давления:
Заменить целиком ввинчивающийся патрубок.

Удалить коврик багажника, отвинтить
круглую крышку (3 винта).
Отвинтить на датчике индикации запаса
топлива нагнетательный трубопровод,
отсоединить обратный и вентиляционный
трубопроводы.
Отсоединить зажимное кольцо и целиком
демонтировать датчик.


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Электрический топливный насос:
Заменить целиком ввинчивающийся патрубок.

Вынуть полностью смонтированный блок
насоса из стопорной пружины в днище
топливного бака.
Отвинтить амортизатор давления
электрического топливного насоса -
удерживать неподвижный шестигранник - и
отвинтить кольцо от ввинчивающегося
патрубка.
Ввинтить новый ввинчивающийся патрубок -
N заказа 1 587 010 502 - с новым
уплотнительным кольцом и затянуть с
усилием 17...25 Нм.


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

1 = запорное кольцо
2 = датчик индикации запаса топлива
3 = демпфер давления
4 = обратный клапан
5 = электрический топливный насос
6 = топливный бак


 НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Электрический топливный насос:
Заменить целиком ввинчивающийся патрубок.

Смонтировать кольцо с новыми
уплотнительными кольцами, навинтить
амортизатор давления и затянуть с
усилием 10...16 Нм.

Монтаж электрического топливного насоса
и датчика в обратной
последовательности.
При этом обратить внимание на корректное
положение электрического топливного
насоса и топливопроводов.
Заменить уплотнительное кольцо на фланце
для датчика индикации запаса топлива.
(Запчасть изготовителя автомобиля)


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Пусковой клапан:
Проверка.

Демонтировать пусковой клапан,
топливопровод остается подключенным.
Не перегибать и не повреждать
топливопровод.
Включить электрический топливный насос,
перемкнув предохранительный
выключатель.
В течение одной минуты из сопла
пускового клапана не должно упасть ни
капли.
Пусковой клапан должен также оставаться
герметичным при вибрации и детонации.

Пусковой клапан герметичный?


 НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Пусковой клапан:
Замена.

Указание:
Если из-за негерметичности пусковой
клапан следует заменить, то в заключение
следует проверить и, при необходимости,
откорректировать регулировку холостого
хода.


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Дозатор:
Заменить уплотнительное кольцо нижнего
уплотнения поршня.

Прочистить дозатор, отвинтить все
топливные соединения и отвинтить дозатор
от датчика объемного расхода воздуха.

Замерить и записать глубину положения
шлицевой гайки уплотнения золотника по
отношению к шестигранной гайке.
Дополнительно отметить насечкой
положение поворота шлицевой гайки.


НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Дозатор:
Заменить уплотнительное кольцо нижнего
уплотнения поршня.

Вывинтить шлицевую гайку отверткой для
винтов с цилиндрическими концами и
осторожно заменить уплотнительное
кольцо.
Ввернуть шлицевую гайку до положения,
которое она занимала до демонтажа, и
установить в положение, отмеченное
насечкой.
Смонтировать дозатор с новым
уплотнительным кольцом и затянуть
крепежные винты с усилием 3,2...3,8 Нм.


 НЕГЕРМЕТИЧНОСТЬ ТОПЛИВНОЙ СИСТЕМЫ

Рычаг управления напорного диска:
Проверить холостой ход.

Слегка приподнять напорный диск.
Должен чувствоваться холостой ход между
нейтральным положением и точкой касания
распределительного поршня.
В середине напорного диска он должен
составлять расстояние между точкой
чувствительности и 2 мм.
При необходимости, повторно
демонтировать дозатор и соответственно
откорректировать шлицевую гайку.
* Обратить внимание:
  0,1 мм на шлицевой гайке примерно
соответствует 0,7 мм внутри напорного
диска.


КЛАПАННЫЕ ФОРСУНКИ

Клапанные форсунки:
Проверка.
Отсоединить обе поддерживающие
направляющие.
Отвинтить топливопроводы высокого
давления.
Демонтировать поддерживающие
направляющие.
Вынуть клапанные форсунки из посадочных
отверстий.
Не перегибать и не повреждать
топливопроводы высокого давления.

Указание:
Следующее указание по проверке относится
к испытательным приборам клапанов KDJE-P
400 (раньше KDEP 7452) и 0 681 200 700.
Соблюдать указания по средствам контроля!


КЛАПАННЫЕ ФОРСУНКИ

Клапанные форсунки:
Проверка.
Проверка на наличие крупных загрязнений:
Подсоединить клапанную форсунку к
прибору испытания форсунок и
провентилировать вакуумопровод при
открытой накидной гайке, несколько раз
приведя в движение рычаг управления.
Затянуть накидную гайку.
Медленно привести в движение рычаг
управления при открытом запорном клапане
манометра (около 2 сек./ход).
При этом давление должно возрасти как
минимум до 1...1,5 бар избыточного
давления.

Установилось избыточное давление?


КЛАПАННЫЕ ФОРСУНКИ

Клапанные форсунки:
Проверка.

Давление не нагнетается:
Сильная негерметичность клапанной
форсунки (например, зацепившиеся
частички грязи).
Попытка промыть клапан несколькими
сильными движениями рычага.

Клапан промывается?


 КЛАПАННЫЕ ФОРСУНКИ

Клапанная форсунка:
Замена.

Клапанные форсунки можно также менять по
отдельности.


КЛАПАННЫЕ ФОРСУНКИ

Клапанные форсунки:
Повторный монтаж.

Если необходим этап проверки дозатора,
монтаж клапанных форсунок пока не
производить.

Обратить внимание: Для каждой клапанной
форсунки в дозаторе есть свое соединение
нагнетательного трубопровода, другое
предназначено для пускового клапана.
Соединения нельзя менять местами.
(Рисунок, стрелка)


 КЛАПАННЫЕ ФОРСУНКИ

Клапанные форсунки:
Повторный монтаж.

Клапанные форсунки, как правило,
монтируются с новыми уплотнительными
кольцами.
Смонтировать поддерживающие направляющие.
Подсоединить топливопроводы высокого
давления к клапанам.
Привинтить поддерживающие направляющие.
Обратить внимание, что топливопроводы
высокого давления проложены без
натяжения и изломов.
Если заменяется одна или несколько
клапанных форсунок, то в заключение
следует проверить и, при необходимости,
откорректировать регулировку холостого
хода.


КЛАПАННЫЕ ФОРСУНКИ

Давление открытия:
Проверка.

Промыть и провентилировать клапан при
закрытом запорном клапане несколькими
движениями рычага.
См. рисунок: 1 = откр.
            2 = закр.

Открыть запорный клапан и проверить
давление открытия, медленно передвигая
рычаг (около 2 сек./ход).
Заданный параметр:
3,7...4,7 bar

Заданный параметр достигается?


 КЛАПАННЫЕ ФОРСУНКИ

Герметичность:
Проверить:

Открыть запорный клапан и медленно
увеличивать давление до значения, не
доходящего до определенного на 0,5 бар,
и удерживать давление.
В течение 25 секунд образование капель
на клапане недопустимо.

Клапанная форсунка герметична?


КЛАПАННЫЕ ФОРСУНКИ

Проверка распыления, характер
распыления, образование струи:
Запорный клапан закрыт.
Примерная скорость рычага 1 ход/сек.
Должно быть слышно распыление клапана.
На клапане не должны появляться капли.
Не должна появляться шнуровая струя.
Допустимо одностороннее, распыленное
образование струи в рамках общего угла
впрыска, около 35 °.
Справка по оценке, см. рисунки

Хорошее формообразование струи -
клапанная форсунка в норме


КЛАПАННЫЕ ФОРСУНКИ

Одностороннее, но если хорошее
формообразование струи - клапанная
форсунка в норме


КЛАПАННЫЕ ФОРСУНКИ

Плохое формообразование струи
(Каплеобразование)
Демонтировать клапанную форсунку


КЛАПАННЫЕ ФОРСУНКИ

Плохое формообразование струи
(шнуровая струя)
Демонтировать клапанную форсунку


КЛАПАННЫЕ ФОРСУНКИ

Плохое формообразование струи
(струя отдельными струйками)
Демонтировать клапанную форсунку


 ДОЗАТОР

Сравнительное измерение объемов:
Подготовка.

Выполняется измерительным прибором для
сравнения объемов KDJE-P 200. (раньше
KDEP 7451).
Необходимое оснащение:
Адаптерные проводки KDJE-P 200/25 и
адаптерные гильзы KDJE-P 200/19.

Проверка производится с оригинальными
клапанными форсунками двигателя.
Таким образом можно определить, вызвано
ли возможное разбрызгивание дозатором
или клапанными форсунками.


ДОЗАТОР

Клапанные форсунки:
Для проверки демонтировать.

Отсоединить обе поддерживающие
направляющие.
Отвинтить топливопроводы высокого
давления.
Демонтировать поддерживающие
направляющие.
Вынуть клапанные форсунки из посадочных
отверстий.

Не перегибать и не повреждать
топливопроводы высокого давления.


ДОЗАТОР

1 = адаптерные проводки KDJE-P 200/25
2 = клапанные форсунки
3 = адаптерные гильзы KDJE-P 200/19
4 = автоматическое сцепление
5 = проводка приборов
6 = обратные трубопроводы к горловине
топливного бака


ДОЗАТОР

Измерительный прибор для сравнения
объемов:
Подсоединение.

Установить измерительный прибор рядом с
автомобилем (например, тележка для
транспортирования приборов KDJE-W 100) и
выровнять по навесному ватерпасу
(Libelle).

Подсоединить адаптерные проводки KDJE-P
200/25 к соединениям дозатор под
давлением.
Топливопровод должен оставаться
подсоединенным к пусковому клапану.


 ДОЗАТОР

Измерительный прибор для сравнения
объемов:
Подсоединение.

Подсоединить клапанные форсунки к
адаптерным проводкам и вставить до упора
в автоматические сцепления проводки
приборов, используя адаптерные гильзы
KDJE-P 200/19.
Тщательно затянуть гайки с накаткой.


ДОЗАТОР

Измерительный прибор:
Вентиляция.

Включить электрический топливный насос,
перемкнув предохранительный
выключатель.
Поднять вверх до упора напорный диск
датчика объемного расхода воздуха.
Последовательно нажать кнопки
8-направляющего клапана.
При этом несколько раз переключать
3-направляющий переключающий клапан,
пока обе измерительные трубки не
провентилируются.


ДОЗАТОР

Сравнительное измерение объемов:
Указания по проверке.
Сравнительное измерение объемов
производится в области холостого хода,
частичной нагрузки и полной нагрузки.
Замер холостого хода маленькой
измерительной трубкой (белая точка на
поворотной ручке слева).
Измерение частичной и полной нагрузки
большой измерительной трубкой (белая
точка справа).
При каждом измерении подождать, пока
поплавок достигнет своего конечного
положения.
При незначительных объемах это может
занять 20...30 секунд.


ДОЗАТОР

Сравнительное измерение объемов:
Указания по проверке.
Точная регулировка и фиксация отверткой
(для положения холостого хода -
маленькой) напорного диска для различных
диапазонов нагрузки, отвертка
вставляется на соответствующую глубину
между диффузором и напорным диском.

Выполнение.
Включить электрический топливный насос,
перемкнув предохранительный
выключатель.
Отсоединить штекер проводки лямбда-зонда.


ДОЗАТОР

Сравнительное измерение объемов:
Выполнение.

Заданные параметры:
См. краткое руководство для автомобиля.

Значение точки регулировки в
контрольных значениях всегда относится к
выпуску дозатора с минимальным объемом
подачи, т.е. сначала следует определить
этот выпуск:
Нажать кнопку выпуска 1.
Отклонять напорный диск до тех пор, пока
соответствующая измерительная трубка не
покажет примерное значение точки
регулировки.


ДОЗАТОР

Сравнительное измерение объемов:
Выполнение.

Проверить оставшиеся выпуски и
определить выпуск с минимальным объемом
подачи.
Повторно нажать кнопку этого выпуска и
точно зафиксировать объем настройки
корректировкой положения напорного
диска.
Последовательно нажать оставшиеся кнопки
и замерить максимальный объем каждого
выпуска (отклонения могут только
превышать точку регулировки).


 ДОЗАТОР

Сравнительное измерение объемов:
Выполнение.
Проверка во всех трех диапазонах
нагрузки.
Заданные параметры:
См. руководство для автомобиля.

Заданные параметры достигаются?


 ДОЗАТОР

Сравнительное измерение объемов:
Выполнение.

Если отклонения в одном из трех
диапазонов нагрузки слишком большие,
повторить проверку.
Если результат повторяется, проверить,
не является ли причиной дозатор или
клапанная форсунка.

Поменять местами клапанные форсунки с
максимальным и минимальным отклонением.
Если результат не изменился, причина в
дозаторе.


 ДОЗАТОР

Сравнительное измерение объемов:
Выполнение.

Если неисправность зависит от перемены
мест клапанных форсунок, значит причина
в клапанных форсунках.

Заменить неисправный дозатор или
неисправные клапанные форсунки.


 ДОЗАТОР

Минимальный объем:
Проверка всех выпусков.

Полностью отклонить напорный диск.
Проверить объем подачи всех выпусков.

Заданный параметр:
125 cm3/min

Если минимальный объем достигается не на
всех выпусках:
Заменить дозатор.


ДОЗАТОР

Дозатор:
Замена.

Заключительные работы:
Снова смонтировать клапанные форсунки.
Как правило, новые уплотнительные кольца.
Смонтировать поддерживающие направляющие.
Подсоединить топливопроводы высокого
давления к клапанам.

Обратить внимание: Для каждой клапанной
форсунки в дозаторе есть свое соединение
нагнетательного трубопровода, другое
предназначено для пускового клапана, не
путать.


 ДОЗАТОР

Дозатор:
Замена.
Заключительные работы:
Привинтить поддерживающие направляющие.
Обратить внимание, что топливопроводы
высокого давления проложены без
натяжения и изломов.

Снова подсоединить всю электропроводку,
смонтировать реле предохранительного
выключателя.
Проверить при пробном запуске двигателя
герметичность всех соединений.
Проверить настройку холостого хода, при
необходимости, откорректировать.


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Блок управления KE:
Проверка.

Предпосылки:

Задатчик давления,
термодатчик (охлаждающая жидкость),
датчик углового перемещения дроссельной
заслонки, холостой ход и датчик углового
перемещения дроссельной заслонки при
полной нагрузке, а также их проводка
должны быть в норме.


ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Подготовка проверки:
Задатчик давления:
Подсоединить амперметр.

Отсоединить штекер проводки на задатчике
давления.
Повторно подсоединить контрольной
проводкой проводку от кл. 1 к задатчику
давления.
Подсоединить амперметр к кл. 2 между
задатчиком давления и штекером проводки
(контрольная проводка KDZS 0004 и KDUM
0008), диапазон измерения 200 мА.


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Термодатчик охлаждающей жидкости:
Подключить сопротивление.

Отсоединить штекер проводки на
термодатчике охлаждающей жидкости
(определить соединение для
KE-Jetronic).
Подключить сопротивление 2,5 кОм между
штекером проводки и массой автомобиля
(соответствует температуре двигателя +
20 град. C).


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Обогащение при пуске:
Проверка.

Запустить двигатель.
Считать значение тока.
Значение тока возрастает до значения
пуска только на короткое время (около 1
секунды).

Заданный параметр:
90...110 mA

Если заданный параметр не достигается:
Заменить блок управления.


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Послестартовое обогащение:
Проверка.

Запустить и оставить двигатель в режиме
холостого хода.
Считать индикацию.
После обогащения при пуске значение тока
снижается и остается после этого
постоянным в течение нескольких секунд
(около 5 сек.).

Заданный параметр:
20...30 mA

Если заданный параметр не достигается:
Заменить блок управления.


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Обогащение при прогреве двигателя:
Проверка.

Двигатель должен работать в режиме
холостого хода.
Считать индикацию, если после снижения
значения тока послестартового обогащения
установилось постоянное значение тока.

Заданный параметр:
10...15 mA

Если заданный параметр не достигается:
Заменить блок управления.


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Обогащение при разгоне:
Проверка.

Увеличить частоту вращения двигателя.
Считать индикацию в процессе увеличения
частоты вращения.

Заданный параметр:
Значение тока должно возрастать.

Если значение тока не возрастает:
Заменить блок управления.


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Обогащение при полной нагрузке:
Проверка.

Удалить сопротивление между штекером
термодатчика и массой.
Запустить двигатель
На короткое время увеличить частоту
вращения двигателя.
При этом выключатель полной нагрузки
должен закрыться.
Считать индикацию.

Заданный параметр:
4...8 mA

Если заданный параметр не достигается:
Заменить блок управления.


 ФУНКЦИЯ БЛОКА УПРАВЛЕНИЯ

Отключение подачи топлива:
Проверка.

Запустить двигатель
Увеличить частоту вращения двигателя до
3000 об./мин.
Резко перевести дроссельную заслонку в
положение холостого хода.
Считать индикацию.

Заданный параметр:
-40...-60 mA

Если заданный параметр не достигается:
Заменить блок управления.


РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Общие указания:

Частота вращения холостого хода не
регулируется, т.к. определяется заданной
настройкой частоты вращения холостого
хода.

Винт байпаса в патрубке заслонки ввинчен
до упора, залит лаком, его регулировка
запрещена.

Забор CO для регулировки до катализатора
на заборной трубе.
(Рисунок, стрелка, рядом с впускным
коллектором)


 РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Предпосылки тестирования:

Механика двигателя в норме
Система зажигания и KE-Jetronic в норме.
Двигатель разогрет до рабочего состояния
(температура масла около 80 град. C).

Тахометр (мотортестер) и измерительный
прибор CO подсоединяются в соответствии
с руководством по эксплуатации.


РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Предпосылки тестирования:

Отсоединить на крышке головки цилиндров
шлангопровод вентиляции картера и плотно
закрыть.

Отсоединить шлангопровод от фильтра с
патроном из активированного угля к
воздухозаборнику воздухопровода и
оставить открытым.
Указание:
Угольник должен оставаться в
воздухозаборнике воздухопровода, он
имеет калиброванное отверстие.


РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Предпосылки тестирования:

Если отсоединялись топливопроводы
высокого давления, то перед регулировкой
холостого хода несколько раз перевести
двигатель на частоту вращения около 3000
об./мин., после этого двигатель должен
проработать при частоте вращения
холостого хода не менее 2 минут.
Подсоединить амперметр на задатчике
давления следующим образом:
Отсоединить штекер проводки.
Повторно подсоединить вспомогательной
проводкой проводку от клеммы 1 к клемме
2 между задатчиком давления и штекером
проводки тестера лямбда-регулировки или
амперметра (контрольная проводка KDZS
0004 и KDUM 0008).


 РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Холостой ход:
Проверка.

Эксплуатировать двигатель в режиме
холостого хода.

Число оборотов холостого хода, заданный
параметр:
660...770 1/min

Несколько раз увеличить частоту оборотов
и проверить, устанавливается ли повторно
соответствующая измеренная частота
вращения.

Частота вращения холостого хода
достигнута?


 РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Патрубок заслонки:
Проверить, ввинчен ли винт байпаса до
упора, при необходимости, ввинтить.
Выключить и снова запустить двигатель.

Эксплуатировать двигатель в режиме
холостого хода.

Число оборотов холостого хода, заданный
параметр:
660...770 1/min

Заданный параметр достигается?


 РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Задатчик холостого хода:
Несколько раз постучать по нему
отверткой.
В этом случае изменение частоты вращения
означает тяжелый ход задатчика холостого
хода.

Тяжелый ход задатчика холостого хода?


 РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Датчик объемного расхода воздуха:
Замерить сигнал напряжения потенциометра
при частоте вращения холостого хода и,
если возможно, откорректировать или
заменить датчик объемного расхода
воздуха.
См. подробное описание в разделе
Потенциометр на датчике объемного
расхода воздуха.

Если вышеназванная проверка выполнена
без результата:
Заменить блок управления.


 РЕГУЛИРОВКА ХОЛОСТОГО ХОДА

Неисправность задатчика холостого хода.
Замена.


РЕГУЛИРОВКА ВЫПУСКА ОГ

Регулировка выпуска ОГ
Процесс проверки.

Разомкнуть простой штекер зеленой
проводки лямбда-зонда.
(Рисунок, стрелка)
Удалить крышку воздухозаборника ОГ и
подсоединить шлангопровод тестера ОГ.
Замерить ОГ при частоте вращения
холостого хода.

Заданный параметр:
0,3...3,0 Vol%

Заданный параметр достигается?


РЕГУЛИРОВКА СОДЕРЖАНИЯ CO

1 = винт корректора смеси
2 = заглушка
3 = датчик объемного расхода воздуха


РЕГУЛИРОВКА ВЫПУСКА ОГ

Регулировка выпуска ОГ
Корректировка.
Откорректировать регулировку CO,
перестанавливая винт корректора смеси в
корректоре смеси.
Удалить специальным инструментом
заглушку входного отверстия в датчике
объемного расхода воздуха (например,
комплектом инструментов № 4521 фирмы
Hazet):
Высверлить сверлом 2,5 мм пробку
примерно на 3,5...4 мм (внизу у пробки
вставка из твердого сплава).
Удалить стружку.
Ввернуть вытяжной инструмент и вынуть
вверх пробку.


 РЕГУЛИРОВКА ВЫПУСКА ОГ

Регулировка выпуска ОГ
Корректировка.
Выполнить регулировку CO, используя ключ
регулировки KDEP 1035.
Не подавать на ключ давление, не
нажимать на педаль акселератора, пока
вставлен ключ (опасность сгиба).

Поворот вправо: Обогащение.
Поворот влево: Обеднение.

После каждой регулировки удалять
регулировочный ключ и коротко нажать на
педаль акселератора.
Считать измеренное значение.


 РЕГУЛИРОВКА СОДЕРЖАНИЯ CO

Регулировка содержания CO
Проверка.

Снова подсоединить шлангопроводы
вентиляции картера и фильтра с патроном
активированного угля.
Обратить внимание на индикацию CO.
Значение CO должно оставаться в
диапазоне допуска проверки.
Заданный параметр:
0,3...3,0 Vol%

Выдерживается заданный параметр?


 РЕГУЛИРОВКА СОДЕРЖАНИЯ CO

Регулировка содержания CO
Проверка.

Значение CO вне допуска:
Увеличение значения CO обычно указывает
не на некорректную регулировку, а на
обогащение, поступающее из картера из-за
разжижения масла.
Это, как правило, является результатом
езды на короткие расстояния.
При длительной и плавной езде на большие
расстояния доля топлива в масле
снижается, и значение CO снова
нормализуется.
На короткое время этого можно добиться
сменой масла.


ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Потенциометр на датчике объемного
расхода воздуха:
Проверка.

Указание:
Этот этап проверки требуется при плохой
характеристике холостого хода или
частичной нагрузки.
Проверка:
Отсоединить штекер проводки на
потенциометре.
Снова подсоединить к потенциометру все
три контакта штекера вспомогательной
проводкой KDZS 0004 и KDUM 0008, что
позволит подсоединить вольтметр
(обратить внимание на расположение
выводов штекера на рисунке).


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Потенциометр на датчике объемного
расхода воздуха:
Проверка.

Эксплуатировать разогретый до рабочего
состояния двигатель с частотой вращения
холостого хода.
Подсоединить вольтметр к клеммам 1 (+) и
3 (-) и замерить напряжение питания
потенциометра.

Заданный параметр:
4,35...5,35 V

Записать измеренное значение.

Заданный параметр достигается?


ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Проводка блока управления:
Проверка.
Выключить двигатель. Отсоединить штекеры
проводки от блоков управления KE и EZ-K.
Провести замеры проводки омметром между
блоком управления KE, кл. 23, 26 и 35 и
штекером потенциометра.
Заданные параметры:
для проводимости
0 Ohm
Изоляция на плюс и массу
> 1 MOhm
Замыкание между проводами
> 1 MOhm
Заданные параметры достигаются?


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Устранить неисправность проводки.


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Неисправность блока управления.
Замена.


ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Потенциометр на датчике объемного
расхода воздуха:
Проверка.

Подсоединить вольтметр к клеммам 2 (+) и
3 (-) потенциометра и включить диапазон
измерений 1,5 В.

Проверить сигнал потенциометра при
частоте вращения холостого хода.


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Потенциометр на датчике объемного
расхода воздуха:
Проверка.

Заданный параметр определяется на основе
заданной характеристики в зависимости от
предварительно замеренного напряжения
питания.

Заданная характеристика:
См. руководство для автомобиля.

Заданный параметр достигается?


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Датчик объемного расхода воздуха:
Замена.

Отсутствует сигнал напряжения:

Неисправный потенциометр.
Целиком заменить датчик объемного
расхода воздуха.

Важно: При наличии KE 3-Jetronic замена
потенциометра невозможна.
Запрещено отсоединять четыре крепежных
винта.


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Тюнинговый потенциометр на датчика
объемного расхода воздуха:
Регулировка.

Сигнал напряжения вне допуска:

При незначительном отклонении
регулировку можно выполнить на малом
тюнинговым потенциометре (справа от
монтажной планки с вилками
соединителей).
Для этого удалить заливочную массу и
осторожно отрегулировать чувствительный
тюнинговый потенциометр маленькой
отверткой.


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Тюнинговый потенциометр на датчике
объемного расхода воздуха:
Фиксация.
В заключение зафиксировать тюнинговый
потенциометр черным уплотняющим
средством (например, Terroson).

Если регулировка невозможна, заменить
датчик объемного расхода воздуха в
сборе.


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Датчик объемного расхода воздуха:
Замена.

При замене датчика объемного расхода
воздуха обратить внимание:
Перед демонтажом дозатора тщательно
прочистить его в области всех соединений
топливопроводов.

Монтаж датчика объемного расхода воздуха
с новым фланцевым уплотнением (запчасть
изготовителя автомобиля) без уплотняющей
массы.

Заменить уплотнение между датчиком
объемного расхода воздуха и дозатором.


 ПОТЕНЦИОМЕТР НА ДАТЧИКЕ ОБЪЕМНОГО
РАСХОДА ВОЗДУХА

Датчик объемного расхода воздуха:
Замена.

* Моменты затяжки:
  Крепежные винты датчика объемного
расхода воздуха 9...10 Нм.
  Крепежные винты дозатора   3,2...3,8
Нм.

Холостой ход напорного диска после
монтажа дозатора и возможно
скорректированной регулировки холостого
хода:
 Чувствуется до 2 мм в середине
напорного диска.